Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Gigabyte GA-EP45-DS3R and Crucial Ballistix @ 1066 MHz Problem




  1. #1
    Join Date
    Jan 2009
    Posts
    1

    Default Gigabyte GA-EP45-DS3R and Crucial Ballistix @ 1066 MHz Problem

    Hello!

    I have a problem with my EP45-DS3R and Crucial Ballistix. When I plug all 4 moduels of RAM into MBO (4x1 GB), Task Manager says that I have only 1 GB of RAM installed.

    With 2 modules in slots of the same color everything works great. Same thing is with 1 module installed, everything works perfectly.

    I flashed BIOS to newest version (F10). From other components I have Q6600 @2,4 GHz and Corsair HX 620 W power supply.

    Also, I put all voltage parameters to its default values.

    Anyone has suggestions?

    TY

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP45-DS3R and Crucial Ballistix @ 1066 MHz Problem

    Can you test each slot one at a time, with a KNOWN good stick to be sure you do not have a faulty slot on your board

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •