Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: ga-ma78gm-s2h and SB Audigy SE problems




  1. #1
    Join Date
    Jan 2009
    Posts
    2

    Default ga-ma78gm-s2h and SB Audigy SE problems

    Hello,

    I have problem with my new SB Audigy SE card when connected to PCI2 slot (IRQ20). It works but if I increase a volume a bit I can hear the noise that exactly copies what happens in the computer (eg. HDD activity or opening new screens, etc.). The problem disappears when I plug the audio card into PCI1 slot (IRQ21). However I cannot keep it there because my gfx card connected to PCI-E slot has a big passive cooler that blocks the access to the PCI1 slot, you know.

    Uninstalling SB Audigy entry from Device Manager doesn't help. It helps when I uninstall Primary and Secondary IDE Channel together with Standard Dual Channel PCI IDE Controller. After a restart the things get installed again and the noise is gone. However, in few days the noise is back (without installing or uninstalling any system component) so I need to repeat the uninstall procedure with those IDE channels and SB Audigy itself. Strange.

    Maybe a change of the IRQ from 20 to 21 might help but in Device Manager the SB Audigy properties doesn't allow me to change it at all. I tried to change it in BIOS however the allowed values are 1 to 15 only. So I tried one of those but this BIOS setting is ignored. The device manager still shows IRQ 20 assigned to SB Audigy card.

    Any ideas please?

    My config: WindowsXP SP3, ga-ma78gm-s2h rev 1.0 bios F6 (with latest drivers), ATI 4650 (Catalyst 8.12), SB Audigy SE

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga-ma78gm-s2h and SB Audigy SE problems

    Sounds to me like it is getting interference from being so close to your GFX Card or something else?

    I dont see anything you can do other then use a different cooler for your card, that's a pretty cramped board

    Did you try each 1-15 IRQ and see if it changes? Latest Driver for the sound card?

  3. #3
    Join Date
    Jan 2009
    Posts
    2

    Default Re: ga-ma78gm-s2h and SB Audigy SE problems

    Thanks for your reply.
    I forgot to mention that the noise is there even though the gfx card is not plugged in.
    I'll try all the IRQs and let you know.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga-ma78gm-s2h and SB Audigy SE problems

    Ahh, well Best you can do is try to test all those IRQ's and update the drivers for the card

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •