Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: EP45-UD3P an Nvidia cards= bad performance




  1. #1
    Join Date
    Jan 2009
    Posts
    4

    Default EP45-UD3P an Nvidia cards= bad performance

    I have tried the 9800GX2 an the the 8800 GTS 640. 3D Benchmark scores do not increase while overclocking the cpu on any nvidia card I have on the UD3P.

    Here is a compare link to my GIGABYTE EP45-UD3P E8600 545 x 9 @ 4900Mhz W/ GX2
    ORB - Compare

    Here is a compare link to my E8400 545 x 9 4900Mhz on the Biostar T Power W/ GX2
    ORB - Compare

    Ive done multiple video driver installs along with OS installs tried F5 F6 F7b bios's an nothing worked or improved anything. GPUZ reports X16 my card is in the top slot. I realy dont know what else to try anyone have an Idea?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P an Nvidia cards= bad performance

    Looks to be improved for sure to me, are you not looking in the right spot?

    I see >>>

    22306 3DMarks

    Intel(R) Core(TM)2 Duo CPU E8400 @ 4914 MHz
    SM 2.0 Score 10381
    SM 3.0 Score 11192
    CPU Score 4508

    Vs.

    17535 3DMarks

    Intel(R) Core(TM)2 Duo CPU E8600 @ 5450 MHz

    SM 2.0 Score 7817
    SM 3.0 Score 7648
    CPU Score 4594

  3. #3
    Join Date
    Jan 2009
    Posts
    4

    Default Re: EP45-UD3P an Nvidia cards= bad performance

    the e8600 has a multi of 10 as you know when i dropped it to 9 to match the e8400 3D06 reads it as a 10 still an thats how it comes up with 5.4.
    I assure you there both done at 4.9Ghz

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P an Nvidia cards= bad performance

    I was talking about the scores, not speeds. I knew that part of it

    You said GFX Scores are the same for both, looks to me as if all scores for both are different for sure. What makes you say they are the same?

  5. #5
    Join Date
    Jan 2009
    Posts
    4

    Default Re: EP45-UD3P an Nvidia cards= bad performance

    I must not be explaining myself correct then. I didnt say there the same. They should be the same give or take a few points.

    I can run 3d06 at 4ghz with a gx2 an get 15k score which is way slow should be pushing 19k at 4ghz
    Then I can run the bench at 4.9ghz an I get the 17k score which should be pushing 21-22k as seen above.

    The board is limiting the gpu some how an would like to know how to fix it.
    I just got done using the original bios an that did not help either.
    Is their any way for the pci-e slot to be in x8? or a bios setting that needs to be changed for the pci-e? i like the board but Ive spent to many hrs trying to figure this out an no one has a suggestion.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P an Nvidia cards= bad performance

    Hmm, OK. Do you have Init First Display set to PEG (For First PCIE slot) in the Advanced BIOS page? If not set that now

    As for the board causing x8 no, but I have seen MANY Badly made Cards run at x1/x4/x8, please run this and see what you see for Bus Interface, your card may have a BAD PCB or something else wrong and need to be RMA'd >>>
    techPowerUp! :: Download TechPowerUp GPU-Z v0.3.1

    Should look like this >>>


  7. #7
    Join Date
    Jan 2009
    Posts
    4

    Default Re: EP45-UD3P an Nvidia cards= bad performance

    Yes Ive tried Peg Peg2 an PCI.
    Here is a pic of Gpuz an the worst 5Ghz AQ3 score ever. If this board would work rite Id put it on Dice an have some nice points on HWbot.
    These clocks on a 790i is 300k. 4.7Ghz on the T Power gave me 287k.

    EDIT*** Its not just the GX2 also my 8800gts 640 has the same problem an the 7300le that I was going to beat on.

    Last edited by GutterZ; 01-10-2009 at 03:32 AM.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P an Nvidia cards= bad performance

    Well that looks correct to me x16 2.0, have you tried older drivers or newer beta's?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •