Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: New WD SATA drive 'hangs'




  1. #1
    Join Date
    Jan 2009
    Location
    Florida
    Posts
    10

    Question New WD SATA drive 'hangs'

    I知 hoping someone can help with a problem I知 having with a new SATAII Western Digital WD5001AALS 500G drive. I am assuming that the drive is defective, but I want to see if maybe I overlooked something.<o:p></o:p>
    <o:p> </o:p>
    I just assembled a new system, Gigabyte GA-EP45-UD3R, E5200 Dual Core, G.Skill 2x1G 1066 DDR2 RAM, Sapphire HD3850 PCI-E graphics card and SATAII OCZ 30G SSD drive.<o:p></o:p>
    <o:p> </o:p>
    I planned to use the WD drive as a secondary drive, with the SSD being the main WinXP o/s drive. <o:p></o:p>
    <o:p> </o:p>
    Here is where things go south-<o:p></o:p>
    The WD was recognized, partitioned and formatted fine. However, when I tried copying data to it, it would just 塗ang. The countdown would go 1 min, 5 min, 20 min, 60 min, 120 min, etc. I tried hooking it to different SATA connectors with the same results. I even tried hooking it up to my old system, with the same results- 塗ang during file copy.<o:p></o:p>
    <o:p> </o:p>
    Finally, I did a benchmark with SiSoft Sandra- and the SSD drive received a 147 MB/s rating, but when I tried the WD drive- it never completed the test. After an hour of analyzing and it still wasn稚 finished, I gave up and just shut the program down. <o:p></o:p>
    <o:p> </o:p>
    Write caching was enabled on the drive, and I even tried multiple cables with no change. The drive has a 32MB cache, so it shouldn稚 be having this kind of problem, unless it is defective. I致e just never heard of anyone else having this kind of defect- usually it either works or it痴 DOA.<o:p></o:p>

    So I知 hoping that someone might have some answers on this- either that 惣es it sounds defective or give me some suggestions of what else to check.<o:p></o:p>

    <o:p> </o:p>
    I can稚 imagine that it痴 a problem with the SATA controller on the motherboard, since it runs my SATA SSD drive perfectly fine.<o:p></o:p>
    <o:p> </o:p>
    Thanks for the help.<o:p></o:p>

  2. #2
    Join Date
    Jan 2009
    Posts
    13

    Default Re: New WD SATA drive 'hangs'

    Download and install SeaTools and see if you can get the drive to pass any of the tests. If it can't, I'd say the drive is dead.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New WD SATA drive 'hangs'

    That will only work on Seagate Drives I think.

    You would need to run some WD tools, but yeah sounds like a DOA drive to me for sure since it acts the same in your old system (That would rule out any settings in your current system being a issue). Here is the WD Diagnostics tools download page just incase you want to try it out before you RMA >>>
    WD Support > Downloads > SATA Hard Drives > WD Caviar Black

  4. #4
    Join Date
    Jan 2009
    Posts
    13

    Default Re: New WD SATA drive 'hangs'

    SeaTools works on both my Seagate and WD drives. :) I prefer it over WD Diagnostics because it expressly states it has zero risk of affecting data on the drives. Whereas WD Diagnostics you can erase data from your HDD if you are not careful!

  5. #5
    Join Date
    Jan 2009
    Location
    Florida
    Posts
    10

    Default Re: New WD SATA drive 'hangs'

    Just to test my new motherboard's SATA ports, I connected my laptop SATA drive out of its external enclose, and it worked perfectly fine. Transfer rates were quite fast for a 5400rpm drive actually; so I now know that it's definitely not a motherboard problem.

    As for the WD harddrive, I sent it back to Newegg yesterday for a refund. I'm going to go out and buy a retail version locally- at least then if it's problematic I can just drive back to the store to exchange it. I've had good luck with OEM drives from Newegg before- apparently I got a lemon this time. I've heard- whether true or not- that retail versions are more stable because they're better protected in the packaging (albeit they're also more expensive).

    Thanks to everyone for your help and feedback.

  6. #6
    Join Date
    Apr 2008
    Posts
    942

    Default Re: New WD SATA drive 'hangs'

    Quote Originally Posted by corb01772 View Post
    SeaTools works on both my Seagate and WD drives. :) I prefer it over WD Diagnostics because it expressly states it has zero risk of affecting data on the drives. Whereas WD Diagnostics you can erase data from your HDD if you are not careful!
    Yep Seatools works on most current makes of Hard Drive, as do Western Digital Diagnostics and Hitachi Drive Fitness.

    The only thing Seatools doesn't allow you to do (as per Hitachi DFT too & Non hitachi drives) is invoke some of the advanced options on non Seagate drives.
    Also the Drive Icons "light up" GOLD on Seatools when a Seagate drive is connected... Hmmm perhaps some subliminal messaging there

    I've heard- whether true or not- that retail versions are more stable because they're better protected in the packaging (albeit they're also more expensive).
    Probably true, as they stay in the same immediate packaging from factory to end user - Oem drives don't.
    Last edited by VorLonUK; 01-12-2009 at 12:53 AM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New WD SATA drive 'hangs'

    DOA happens with any product, sadly sounds like this may have just been your round at that table.

    I would for sure have just got a Replacement OEM from the egg as opposed to buying retail for $40 or so more at the store.

    Seagate has never gave me a DOA drive, WD has a few times. But ya, any product/brand is going to have it happen. Just the luck of the draw I guess

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •