Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: problems with hdd, no s3, no hybernate




  1. #1
    Join Date
    Jan 2009
    Posts
    3

    Default problems with hdd, no s3, no hybernate

    Hello All,

    I have bought a Gigabyte Ds3r-p35c r2.1 board. First I have used raid 1 with intel matrix controller, but soon the system got unstable, crash in some games, and finally raid 1 failed. Yes it did not degraded just failed, it reported there is a problem with both disks. I have managed to boot the system by disabling raid controller, and removed raid. But it did not take long, ans system got unable to boot and hang up when loading checkdsk.sys.

    I runned chkdsk on both disks, one of the reported bad sectors. So I used another one and made a clean OS install.

    I have formatted the disk with bad sector reports and bad sectors disappeared, I have runned chkdsk many times to confirm. I also checked the one I installed os it had no problems either.

    Bur after I while windows event manager started to report errors again like

    "Windows (3112) Windows: A request to read from the file "C:\ProgramData\Microsoft\Search\Data\Applications \Windows\Windows.edb" at offset 108298240 (0x0000000006748000) for 8192 (0x00002000) bytes succeeded, but took an abnormally long time (29830 seconds) to be serviced by the OS. This problem is likely due to faulty hardware. Please contact your hardware vendor for further assistance diagnosing the problem."

    While it is possible to have a problem with hard drive, with both brand new Samsung drives which are bought from different shops that have mysterious showing up and disappering bad secors seems like there is someting wrong with sometring else.

    Also there are problems with s3, after wake up, I mean after startint o wake up, the unplug device sounds are played by the os and only a blank screen with endless disk activity. I have chekced the logs, and seems like after wake up the devices get lost...

    "The device 'High Definition Audio Controller' (PCI\VEN_1002&DEV_AA30&SUBSYS_AA30174B&REV_00\4&43 61327&0&0108) disappeared from the system without first being prepared for removal."

    "The device 'ATI Radeon HD 4800 Series' (PCI\VEN_1002&DEV_9440&SUBSYS_0502174B&REV_00\4&43 61327&0&0008) disappeared from the system without first being prepared for removal."

    The funny thing is after failed waking up s3 system can not reboot ! I need to open it in the safe mode, and shotdown, later I can reach the system.

    The more interesting thing is system is unable to hybernate either, when I use hybernate the same blank screen appears.

    I have installed new bios, also tried f4a beta bios, nothing had been solved. Also @BIOS tells me whong partnumber etc. and can not downgrade the bios at the moment...

    Also tried to add +0.1V to all setting in the mobo, nothing changed.

    I am pretty frustrated becousr of these problems, I have lost really too much time. I have used my graphics card with my old MSI and there was no problems with s3 etc.

    OS: Vista 32
    PSU: Silverstone 600w Strider
    CPU: Q9400
    Ram: Kngston hyperx 1066 (correct bios settings, voltage and timings) / also tried with 667 MHZ old ram
    Spphire 4870 graphics card

    If you have any idea please share.

    PS: Tested ram with memtest86, no problems. Stressed CPU and ram using orthos, no problems.

    regards
    Last edited by UtkuA; 01-11-2009 at 01:54 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: problems with hdd, no s3, no hybernate

    Did you load optimized defaults and save/apply/reboot after you flashed?. If not you MUST, and then you MUST reboot BACK to the BIOS before windows or you will loose you RAID again as you must set your SATA/Disk settings all again

    Without seeing your settings I cannot say for sure, but hybernate should have no issues, nor should S3 at stock speeds. Now, if you are using Auto for many settings that may be a issue with S3 though.

    Please link your ram, tell me how much you have, and give me your settings >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  3. #3
    Join Date
    Jan 2009
    Posts
    3

    Default Re: problems with hdd, no s3, no hybernate

    Hello Lsdmeasap,

    I have loaded optimized defaults and used your template for new settings. After few turns of restart applying settings, system started to boot. But windows did not loaded, a lank screen, so I had to start the system using safe mode, after logging in, I restarted system again and I finally started vista in normal mode. Unfortunately s3 problem still continues.

    Ram is:
    http://www.kingston.com/hyperx/products/khx_ddr2.asp
    KHX8500D2K2/4G

    I have used using 5-5-5-15 1066
    But after failures, I used more relaxed values, 800 MHZ with auto values. I also used 667 MHZ ram with auto values. Tested with memtest after each change.

    I have removed raid array after failure, and disabled it, using single disk at the moment, and reinstalled os ofcourse.

    I have used the board with completely different CPU and RAM combination, and used my PSU with different board, while I know there may be tolerance differences, it seems highly unlikely a power problem since I see quite stable numbers in motherboard utility applications.



    If there is no problem with the board there must be a problem with at least 2 different components which does not seem possible since I have been using one of the set without problems. So this theory does not pass the occam's razor I suppose :)

    I am trying to stabilize the system for since the start of the month so I decided to replace the card, maybe a gigabyte p45 but I have seen a bios update for p45 version of this board for s3 problem, which makes me a little uncomfortable.

    Anyway, thanks for help.
    Last edited by UtkuA; 01-12-2009 at 01:59 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: problems with hdd, no s3, no hybernate

    Well that is a template for you to fill in with your settings, not to use for your system so I have no doubt they did not work. Please fill the above in with what settings you was using that was giving you issues

    You did not answer any of my questions either? How can I help if you do not reply to me about things I ask? Just trying to help, not prolong helping you

    You have to be using some wrong settings as the S3 issues (Which have been addressed and corrected in P35 and P45) are only present when overclocked

    So please answer my questions above, and fill out and post the exact settings you are trying to use that fail and I will advise back

  5. #5
    Join Date
    Jan 2009
    Posts
    3

    Default Re: problems with hdd, no s3, no hybernate

    Hello,

    I have used loaded optimized defaults, and used the values you have used in your template and kept the values with "?", sorry for misunderstanding. But the thing is, I have tried using auto settings for my ram, later I tried setting values in Kingston's site, increased voltage 0.4V but it did not change anyhting.

    The memtest86 did not found any problems with memory. I also as mentioned, removed raid arrary after problems so I was not using a raid array.

    I today have replaced mainboard with another vendor's P45 product. Currently my s3, hibernate is working wthout problems. Also I have mamanged to get RAM's working in 1066MHZ while I wasn't able to do that before. System seems to be stable, since the system event logs are much more colorless.

    Sorry for taking your time, I know it can be a setting issue, or incopability with ram, but with optimized defaults, and relaxed ram settings(Kingston 1066@800 mhz), and enough voltage, and no overheating components, not any overclocking, I expect system to be stable and fully functional.

    regards

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: problems with hdd, no s3, no hybernate

    Ahh ok, Sorry to have confused you. That was not meant as settings for you to use so I could see what you was using for settings and then advise back

    Sorry to see you leave Gigabyte, good luck with your other board of choice though.

    Hope all stays well for you with it for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •