Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Easy Tune 6 = broken software?




  1. #1
    Join Date
    Jan 2009
    Posts
    3

    Exclamation Easy Tune 6 = broken software?

    Hello

    This is my config:

    Motherboard: Gigabyte EP45-DS3P
    CPU: Intel E8500
    GFX: Gigabyte 9800GTX+ 1GB
    PSU: Antec EarthWatt 500W
    RAM: Kingston 2 x 2GB RAM
    OS: Win XP32 Home SP3

    I have installed Easy Tune 6 just to monitor my system settings. I have made NO CHANGES or OC anything. I just installed and opened the program to look.

    I have noticed that if I run Easy Tune 6 (from motherboard installation CD), I see the CPU activitiy go crazy in cycles:

    eg. When Easy Tune 6 is running....



    When I switch off Easy Tune 6:



    When I switch Easy Fix 6 back on:



    Obviously there is a major problem with this sofware which makes it imopractical to use.

    Be intersting to see what Gigabyte have to say.

    Cheers

    Bullman

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Easy Tune 6 = broken software?

    DO you have all the latest XP updates installed? Intel Chipset drivers installed? >>>
    Download Software, Drivers and Utilities Filters

    If so, and if not please do, but you should likely update EasyTune as that is a old version for sure off the CD. You will have to uninstall your old version first >>>

    Version B8.1124.1
    GIGABYTE - Support&Download - Motherboard - Utility

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •