Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: ET6 will not work




  1. #21
    Join Date
    Jan 2009
    Location
    Vancouver, BC, Canada
    Posts
    14

    Default Re: ET6 will not work

    Sorry for the long time no reply but work has been a killer the last few days.....

    I dont have any funky boot loader preventing activation. I have a fully activated copy here....

    Looks like i am running in circles, so i guess i'll have to do a clean re-install and see how that pans out for me. If not, guess i'll just wait to a newer version of the software

  2. #22
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    65

    Default Re: ET6 will not work

    I just finished a clean install of Vista Ultimate 64 and I am seeing the same issue?? Hummm...?

    -Jason
    i7 3770K @ Stock for now F5 BIOS
    2 X 8 GB DDR3 1600MHz
    2 X 240 GB SATA 3 SSD RAID 0
    Gigabyte Z77X-Up7
    EVGA GTX 680 Classified
    EVGA GTX 285 PhysX

  3. #23
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: ET6 will not work

    i've discovered that if i leave ET6 running for long enough, it will crash with the GUI MFC Application has stopped working message
    i7 950, Gigabyte EX58A-UD3R (2.0), 3x4GB G.Skill PC3-12800, HD 6970

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •