Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: new build GA-EP45-UD3R - system wont stay on




  1. #1

    Default new build GA-EP45-UD3R - system wont stay on

    Hi all,

    been having fun (severe sarcasm) all day trying to figure out what the issue is here. I assembled a new system, some new parts some used. And the system is currently wacked, totally unstable and have not been able to get anywhere yet to fix.

    First time powering on the system I can boot to BIOS, fiddle around for 1-4 minutes before system shuts down. Then when I try to power up again, it runs for 2-3 seconds and just shuts down again. If I wait 15 minutes I can repeat the cycle. I have been fiddling with everything I can think of, removing components, removing memory, etc and just not getting anywhere. Doing google searches I found these forums and looked like some people where having similar issues, so hopefully this is the place.

    I am open to try most things at this point, but according to the BIOS the processor is not overheating, never gets of 28C, system itself gets to 31C. Have not even tried to boot to hard drives yet, figured whats the point if I can't last more than a few minutes in BIOS.

    From what I have figured out so far, memory settings in BIOS is the most likely culprit, but hard to get in there and change them sometimes before it shuts off. Hoping for some answers.


    Here are the system specs
    GIGABYTE GA-EP45-UD3R

    Intel Core2 Duo E8500

    Patriot Viper DDR2 SDRAM
    Newegg.com - Patriot Viper 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory

    FSP 600W powersupply (was in working system last night)
    Newegg.com - FSP Group FX600-GLN 600W V2.2/EPS12V SLI Support Dual GeForce 7900 GTX or Dual GeForce 7800GTX 512 MB CrossFire Ready Active PFC Power Supply - Power Supplies

  2. #2

    Default Re: new build GA-EP45-UD3R - system wont stay on

    Sorry should add that I am running an EVGA 8800GT Vid card

    Also after saving any settings in BIOS it shuts down and reboots. Is this normal? In my case once it shuts down it doesn't start up again, does the usual 2-3 seconds and shuts down. Really this is fun :)

  3. #3
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: new build GA-EP45-UD3R - system wont stay on

    I checked the link for your RAM and it's spec is 2.1 volts. You need to clear the CMOS, try to boot to BIOS, load optimized defaults and set Vdimm to 2.1 volts. Don't worry about any other settings at this time. Yes, once you exit the BIOS the system will always reboot. Default Vdimm is 1.8 volts so hopefully you can at least get in to change it to 2.1. If not you will have to boot with another stick on RAM rated at 1.8 -1.9 volts and set Vdimm to 2.1, then shut down, put the new sticks in and boot.

  4. #4

    Default Re: new build GA-EP45-UD3R - system wont stay on

    Flyfisher

    Thanks for the reply, I loaded optimized defaults and changed the voltage to 2.1 as per the memory specs. Still seems to be suffering the same issue though.

    It seems like there are a lot of possible settings and options. From many of the posts I have read on here sounds like you really have to have quite a few settings set just right.

    Is there a point where I assume there is an actual hardware issue?

    As of now I am only running 1 Dimm of memory, it seems slightly more stable than 2 for the time being, but its still horrible as it stands now.

  5. #5
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: new build GA-EP45-UD3R - system wont stay on

    So it just shuts off when in the BIOS? Like somebody pulled the plug? Strange. Once you have the Vdimm set it should boot fine at default settings. Your PSU is plenty too. Check that the 24 pin and 8 pin connectors are properly seated. The only other thing I can think of is to try setting the memory timings manually. With 2x2Gb sticks it usually requires a tRFC of at least 52. But you are still having problems with one stick so that doesn't make sense either. You could also run Memtest to see if your memory is OK.

  6. #6

    Default Re: new build GA-EP45-UD3R - system wont stay on

    Quote Originally Posted by flyfisher View Post
    So it just shuts off when in the BIOS? Like somebody pulled the plug? Strange. Once you have the Vdimm set it should boot fine at default settings. Your PSU is plenty too. Check that the 24 pin and 8 pin connectors are properly seated. The only other thing I can think of is to try setting the memory timings manually. With 2x2Gb sticks it usually requires a tRFC of at least 52. But you are still having problems with one stick so that doesn't make sense either. You could also run Memtest to see if your memory is OK.
    Yeah it just shuts off, like loss of power, very frustrating. I keep thinking I have faulty part(s) but a lot of ppl on forums have posted similar reports and memory seems to be the issue. So hoping I don't have to RMA anything. It is very odd how once it shuts off I have to pull the plug and wait like 5 minutes before it will post again. Nothing gets hot on the board at all, nothing is overheating.

    Most annoying part about troubleshooting a new system build is never having other parts to swap out and test.

    I downloaded that memtest last night but will run it tonight when I get home. I assume I will have the same stability issues trying to get that to run but will give it a shot. I have tried each stick on its own and haven't noticed a difference, so would assume its unlikely I have 2 faulty sticks of ram. Hoping its just some wierd settings, otherwise I will RMA the board, hell might RMA the memory as well if this keeps up.

    Thanks for the help so far, really hoping there is a fix.

  7. #7

    Default Re: new build GA-EP45-UD3R - system wont stay on

    OK I guess I have to put my lack of foresight out there. On checking Patriots website on the memory in question

    Patriot Memory - Patriot Extreme Perfornamce Memory

    I just noticed that they state the memory is designed for Nvidia based chipsets, which my MB is not one of. I think at this stage I should just RMA this and get approved memory for this board. And hope that will solve my problem. If this is not the issue and someone knows otherwise please let me know, but I am starting this process now.


    Edit:
    Of course this item from NewEgg is non-refundable, only replaceable. Ahh I used to enjoy building my own systems.

    So still have memory that may not work with my board. I have a feeling I will just eat some funds here and buy compatible memory anyway.
    Last edited by lord_johnwhorfin; 01-12-2009 at 10:35 PM. Reason: Update

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new build GA-EP45-UD3R - system wont stay on

    That ram is fine in this board for sure. So did you get memtest ran on each stick at stock settings manually set one by one yet to be sure you did not get faulty ram shipped to you?

    You should also be putting performance enhance on standard.

    Here would be optimal setting ranges for your ram (Both sticks) at stock >>>

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.5
    CPU Frequency ...........................: 3.16


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.40B
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................4
    tRCD .........................................4
    tRP'...........................................4
    tRAS..........................................12

    Set all Suggested below to highest Values first. Then later you can lower, one at a time, testing as you go

    Advanced Timing Control
    tRRD...........................................3-4
    tWTR..........................................3-6
    tWR............................................4-6
    tRFC...........................................52-62
    tRTP...........................................3-5
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................800/1066 (Benchmark/Test Both last. Set 800 now, I find one above ram to work best, but you may have issues using 1066 until you get squared away. But maybe not try it first if you like)

    Channel A
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH (Set 10 for now)

    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH (Set 10 for now)

    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: Auto if not overclocking
    CPU Termination…..... 1.200V*.......: << Please set if overclocking, if not Auto is fine
    CPU PLL…………………....1.500V*.......: << Please set to stock, Auto overvolts this way to much

    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly

    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2-1.3 (1.2-1.24 likely good)
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< 1.55-1.6
    ICH Core…………...……1.100V............: <<< 1.14-1.2
    DRAM
    DRAM Voltage ……....1.800V............: 2.1V
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  9. #9

    Default Re: new build GA-EP45-UD3R - system wont stay on

    Quote Originally Posted by Lsdmeasap View Post
    That ram is fine in this board for sure. So did you get memtest ran on each stick at stock settings manually set one by one yet to be sure you did not get faulty ram shipped to you?

    You should also be putting performance enhance on standard.

    Here would be optimal setting ranges for your ram (Both sticks) at stock
    Hey Lsdmeasap,

    I have not run memtest, I tried to last night but system kept shutting off after a 20-30 seconds, before it would even boot to CD. I got frustrated and gave up, ordered some g.skill memory and will see if it was indeed the memory.

    However, I did however make almost all the setting changes you listed above (before you posted them, found a similar post you had made to someone) except that I only had 1 stick in and the settings for the

    Channel A & Channel B
    Static tRead Value of 10 I had mine both set to either 6 or 7

    MCH Core I had set to 1.24

    It still had the same issues. So at this stage, do I have to assume some faulty parts? Hopefully new memory will arrive soon and will see if that was the issue or not. I took another members advice and ordered this Newegg.com - G.SKILL PI Black 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory I was told it ran out of the box with this MB without issue, so hoping for the best.

    If this new memory still has issues, would the MB be the culprit? I can start on redoing the wifes new PC, I think she has a 450 W powersupply that I can borrow and see if that is the issue.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new build GA-EP45-UD3R - system wont stay on

    well the settings above are for 4GB of ram. And static tread of 6-7 may be to low depending on your ram and other settings/voltages

    It's all settings, either set of ram should work for you fine once you get things set correctly. I think you may see the same issues with that set, just keep in mind it is all settings, not faulty hardware

    Let me know when you get your new ram and I will help you out

    What PSU are you using now? And what Graphics card do you have? If your PSU is less then 450W then yes it may be part of the issue with your setup, but likely not the main issue

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •