Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Sound problem with Gigabyte P35-DS3L + Logitech Z-5500 over Digital




  1. #1
    Join Date
    Jan 2009
    Posts
    3

    Default Sound problem with Gigabyte P35-DS3L + Logitech Z-5500 over Digital

    Hi All,

    I tried connecting my new Logitech Z-5500 to my Gigabyte P35-DS3L using Digital S/PDIF (Coax) and had problems with surround sound. I've tried running the Sound Manager 3D demo, but it only plays music out of the front two speakers. Is this is a software issue with the Sound Manager tool or can the motherboard only do 2.0 sound out of digital ports? When I click the Speakers in the "Audio I/O" tab only sound comes out of the front two speakers as well.

    Before everyone rushes to offer advice please note:
    - Yes, the Sound Manager is set to 6-Channel Audio
    - Yes, I tried updating the settings under Digital in the Sound Manager, no change
    - Yes, surround sound works with 3 direct stereo jacks, but I was hoping to replace them with a single coax jack
    - Yes the cable I have is specifically for digital audio

    Any thoughts?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Sound problem with Gigabyte P35-DS3L + Logitech Z-5500 over Digital

    Did you disable Azalia in the BIOS if this uses a add-in card?

    Are you using the latest RealTek driver if not

  3. #3
    Join Date
    Jan 2009
    Posts
    3

    Default Re: Sound problem with Gigabyte P35-DS3L + Logitech Z-5500 over Digital

    I'm using the on-board sound so no, I have not disabled the on-board.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Sound problem with Gigabyte P35-DS3L + Logitech Z-5500 over Digital

    Latest Realtek driver installed then or not?

  5. #5
    Join Date
    Jan 2009
    Posts
    3

    Default Re: Sound problem with Gigabyte P35-DS3L + Logitech Z-5500 over Digital

    After uninstalling and reinstalling the drivers, I was able to hear surround sound in the test application, but no where else. Without supporting a standard such as DTS Interactive or Dolby Digital Surround Sound, the on-board sound always outputted digital that the Logitech Z-5500 couldn't really correct for. In other words the RealTek on-board sound is completely useless for gaming, especially with the Logitech Z-5500 speaker system.

    I picked up a DTS/Dolby sound card and its clearly doing a better job with the Logitech Z-5500 than the previous one in that I'm getting true surround sound it games.

    I suppose shouldn't be surprised the on-board sound does a terrible job, but what surprises me is that both audio cards support outputting digital 5.1 surround sound over coax, the on-board just doesn't have any of the proper encoders to make it work right.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •