Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: EP45-UD3R Onboard Realtek Audio - No Digital 5.1?




  1. #1
    Join Date
    Jan 2009
    Posts
    2

    Unhappy EP45-UD3R Onboard Realtek Audio - No Digital 5.1?

    I just put together a PC for my dad using the Gigabyte EP45-UD3R motherboard. As always I downloaded and installed the latest drivers for every component, including the onboard Realtek ALC889A audio (which is stated to support 5.1 channel audio on Gigabyte's website).

    My problem is that in Realtek's audio driver control panel the only options are:

    Headphones
    2CH Speaker
    4CH Speaker
    6CH Speaker
    8CH Speaker

    I thought 6CH Speaker might correspond to 5.1, but it obviously didn't (no sound from center speaker).

    I've used motherboards with onboard Realtek audio in the past, and I have seen options for "Dolby Digital 5.1" and/or "Digital PCM Output".

    How can I get the EP45-UD3R to output 5.1 sound?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3R Onboard Realtek Audio - No Digital 5.1?

    You can select it in the RealTek control Panel >>>



    Or did you already try that?

  3. #3
    Join Date
    Jan 2009
    Posts
    2

    Default Re: EP45-UD3R Onboard Realtek Audio - No Digital 5.1?

    Yes, I tried that (I listed what is shown in the OP).

    I believe you're using Vista -- I'm running this on Windows XP Pro x86, so I get the old blue control panel.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3R Onboard Realtek Audio - No Digital 5.1?

    Hmm, well I am not sure about XP. I will do some tests and get back to you

    Have you asked GA Tech Support? >>>
    GIGABYTE - Support&Download - Technical Service Zone

    While you wait on us, here is the latest RealTek Driver >>

    R214 (2.14)
    ftp://152.104.238.19/pc/audio/WDM_R214.zip

  5. #5
    Join Date
    Jan 2009
    Posts
    2

    Default Re: EP45-UD3R Onboard Realtek Audio - No Digital 5.1?

    I just finished a system with this board and I have a similar prob. I do have sound but I dont get any surround, I get sound from all speakers except center. it makes no difference how I plug my leads in, it always the same result.
    Last edited by fergup; 01-26-2009 at 10:03 PM.

  6. #6
    Join Date
    Nov 2008
    Posts
    61

    Default Re: EP45-UD3R Onboard Realtek Audio - No Digital 5.1?

    i think 6ch is the same 5.1 in realtek settings on xp. you just have to config each plug to right speaks. like the orange is center and subwoofer, the gray one is front or rear speak and etc...
    Intel I5 4690K 4.2GHZ
    Gigabyte Z97MX Gaming 5
    2x8GB gSkill DDR3 1600Mhz
    1x SSD Sandisk Extreme II 240GB
    1x Seagate 1000GB (DATA)
    1x Samsung 750GB (DATA)
    MSI Geforce GTX 960 2GB
    Phanteks
    Seaconic Modular 620W
    Aerocool Dead Silence
    Windows 7 64bits

  7. #7
    Join Date
    Jan 2009
    Posts
    2

    Default Re: EP45-UD3R Onboard Realtek Audio - No Digital 5.1?

    Yes it is and as far as the plug config... that is obvious. My point was no matter how the plugs are plugged, I get the same thing which is no surround.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •