Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Windows 7-64 and ET6 ...?




  1. #1

    Default Windows 7-64 and ET6 ...?

    Has anyone got it running?.

    I have had to install W7 again because of it.

    Regards.


    PD. The ET6 that I have used is the one in the CD of my mobo (EX58-U5).

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows 7-64 and ET6 ...?

    I can test it out tonight for ya, but you should try using this latest version >>>

    Version B8.1224.1
    GIGABYTE - Support&Download - Motherboard - Utility

    Why would you have to reinstall? If you can't boot due to it, just use the DVD to perform a system restore to prior to the install

  3. #3
    Join Date
    Jan 2009
    Location
    Vancouver, BC, Canada
    Posts
    14

    Default Re: Windows 7-64 and ET6 ...?

    I am interested if you can get this working.

    Might have Windows 7 beta a try this weekend off a spare HDD....

    Anyone remember how long our beta keys are good for?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows 7-64 and ET6 ...?

    Keys are good until 7/01/09, by which there will already likely be beta 2 available before that.

    Easy Tune 6 works fine in Windows 7 (I installed a older version then linked above V. B8.1124.1) So you just likely have to old of a version on your install CD. Please uninstall what you have now, and download and install the above version. >>>


  5. #5

    Default Re: Windows 7-64 and ET6 ...?

    Thanks a lot. Im now at work. This afternoon I will install the latest ET6.

    Regards

  6. #6
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: Windows 7-64 and ET6 ...?

    Working here in Win7 also
    Just two small bugs though...
    I installed Version B8.1224.1 (only version installed in Win7) and it's telling me there's a newer version:


    and i'm not sure the Vref readings are correct

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows 7-64 and ET6 ...?

    Vref Readings are correct, see my signature.

    As for that image, ya that may be a error as that is the latest version they have posted

  8. #8
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: Windows 7-64 and ET6 ...?

    Quote Originally Posted by Lsdmeasap View Post
    Vref Readings are correct, see my signature.
    OIC, my bad
    many thanks for the link :)
    i7 950, Gigabyte EX58A-UD3R (2.0), 3x4GB G.Skill PC3-12800, HD 6970

  9. #9
    Join Date
    Feb 2009
    Posts
    2

    Default Re: Windows 7-64 and ET6 ...?

    I'm running Windows 7 x64 beta (build 7000) on a GA-EP45-UD3R (v1.1) and EasyTune 6 (vB8.1224.1) does NOT work. It installs fine, then upon starting the program I get the sandclock for a few seconds, then nothing. No window ever appears. I tried XP and Vista compatibility modes, no success.

    The user who says he had to reinstall Windows, why did you do that, and why do you believe that fixed your problem?

    Thank you for any suggestions.

  10. #10
    Join Date
    Feb 2009
    Posts
    2

    Default Re: Windows 7-64 and ET6 ...?

    OK I just realized it DOES work. The problem was the program is minimized to a notification icon by default, and Windows hides that icon by default so I didn't see it.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •