Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: P35-DS4 freezes after POST




  1. #1
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    286

    Default P35-DS4 freezes after POST

    my mobo keeps freezing after the POST where the gigabyte logo shows up...

    lyk theres a cursor which keeps blinking forever and it cant even detect any drives now...could the board be dead??

    It usd to beable to boot into a windows installation but then it would crash half way.

    Tried all the possible combinations...one stick of RAM, bare minimum parts and ran the motherboard on a bench.

    Is it time for an RMA?
    Asrock P55-Extreme
    Core I5 @ 3.2GHZ
    2x2GB G.skill Ripjaws DDR3 1600
    ASUS HD5850
    1TB Samsung SATA II
    Corsair TX650W PSU

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS4 freezes after POST

    Have you cleared your CMOS Fully? If not, try the method I posted in this Guide and see if you have any better luck >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Have you or can you test your ram on another setup to be sure it is ok? Are you SURE that PSU will power your system + your GFX Card?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •