Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: GA x48 DS5 Overclocking Issues.




  1. #21
    Join Date
    Jan 2009
    Location
    New Zealand
    Posts
    10

    Default Re: GA x48 DS5 Overclocking Issues.

    Hi Guys, bit the bullet & flashed F8a, loaded Opt settings, restarted, loaded my previous overclock settings from f5 & saved, restarted & system posted & gave me splash screen where I went back into bios with delete, then screen went blank & monitor displays "out of range" H Freq 68Khz V Freq F1Hz. my god whats with that? What setting in bios is causing this? I'm on my old Pc at mo, lucky i didnt throw it out. Any Ideas much appreciated.

  2. #22
    Join Date
    Jan 2009
    Location
    New Zealand
    Posts
    10

    Default Re: GA x48 DS5 Overclocking Issues.

    Just to let u know, all fixed, had to reduce voltage to PCI-e on F8a bios for some reason compared to F5, & to my amazement i did not lose my raid setup, still there all good!. So only to Prime95 it for a while now. Hopefully now my intermittent startup crashes will disappear. Had to increase Dram voltage by 0.3v to correct. Disabled USB legacy detect just in case too. Big Smile! :)

  3. #23
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: GA x48 DS5 Overclocking Issues.

    So whats your Vdimm at now? Glad your Raid is all good. Yeah Prime 95 should show up problems with your system. Run it over night (start when you go to bed ((or now)) and let us know if its still going in the morning (when you get up)) If its still chugging away I would be happy with that.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #24
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: GA x48 DS5 Overclocking Issues.

    They are replacing both my MB and RAM so I should see it tuesday or wednesday next week.. Its the Longest wait ive ever had. But I only got to experence about 30 minutes of what computing & Gaming should be like before it all stuffed up so I guess I dont know what im missing yet. God oldish dell. Still gets me by.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  5. #25
    Join Date
    Jan 2009
    Location
    New Zealand
    Posts
    10

    Default Re: GA x48 DS5 Overclocking Issues.

    It seem to be my CPU/PCIEX Clock driving control was set to 900mv backed off to stock 800mv, seemed to do the trick. Yeah prime95 being running since all back up, stiil going at mo.

  6. #26
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: GA x48 DS5 Overclocking Issues.

    Thats Good news.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  7. #27
    Join Date
    Jan 2009
    Location
    New Zealand
    Posts
    10

    Default Re: GA x48 DS5 Overclocking Issues.

    FYI attachments with my overclock settings with F5, looks I can only attach 1 pic at a time so posting a couple of times.

  8. #28
    Join Date
    Jan 2009
    Location
    New Zealand
    Posts
    10

    Default Re: GA x48 DS5 Overclocking Issues.

    next one

  9. #29
    Join Date
    Jan 2009
    Location
    New Zealand
    Posts
    10

    Default Re: GA x48 DS5 Overclocking Issues.

    last one

  10. #30
    Join Date
    Jan 2009
    Location
    New Zealand
    Posts
    10

    Default Re: GA x48 DS5 Overclocking Issues.

    Have enabled loadline calibration now & backed off PCIE voltage too for F8a to work plus disabling usb leagacy detect.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •