Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Realtek audio device "vanishing" on GA-P35-DS3R rev.1.0




  1. #1
    Join Date
    Jan 2009
    Posts
    2

    Red face Realtek audio device "vanishing" on GA-P35-DS3R rev.1.0

    This bizarre issue started a month and a half ago, in random ways, generally after an hour of windows session at least, even if i'm listening to some audio files, i click on the volume icon down on the right and i get the error message "no mixer/audio device found - please install a valid one or have it detected under control panel new hardware function" (translation). needless to say that from that moment on every audio file i try to play doesn't get any audible output. The programs that nearly always are running while all this occurs are: Steam (the platform for games such as Half Life...), Internet Explorer 7, E-mule Adnza v.3.16, Winamp 5.43. The only way to fix it is to restart windows...but in the end it tends to happen again and again.... I've tried almost everything: bios update to v. f13(beta), installed audio driver v.2.0 from Gigabyte, v.2.14 from Realtek, Microsoft update for HD audio, new version of Winamp, (Steam platform updates automatically). I can realize that the device or the driver gets corrupted as i see a little light-grey frame appearing on right side of the taskbar (around the program icons running in the background.
    I'm about to buy an additional audio card, even if i'm not sure that it would fix this. Anyone got into this or have the faintest idea of the cause....? Please help...!
    ---##System Specs:OS:Windows XP sp3 - Cpu:Intel core duo 2180 - Corsair 2Gb Ram 800Mhz - video card: Asus Geforce9600GT HDD: seagate 250Gb (system), WD 1Tb (secondary) data - Liteon Dvd Rom and Optiarc Dvd-RW on IDE ports - secondary D-Link LAN card on PCI slot ##--

  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: Realtek audio device "vanishing" on GA-P35-DS3R rev.1.0

    Have you checked in Device Manager before and After you get the message?

    If you familiarise yourself with the Realtek entries in Device manager, you'll know what to look for when the error occurs.
    You might be able to establish whether the OS has "lost" the device, it's a driver issue, or some software has hijacked it.

    I'm now using a Xonar card so I can't check any Realtek Specifics at present. I too use the Steam platform.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #3
    Join Date
    Jan 2009
    Posts
    2

    Default Re: Realtek audio device "vanishing" on GA-P35-DS3R rev.1.0

    After the driver/sound loss all seems ok about name, number and status of the audio device and codecs in the "device manager". Except for the message "driver anabled but not working correctly" that i get clicking on the button "properties", under each audio device tree.
    But again, at this point, if i go under >control panel > "sound and audio devices" i cannot find any audio, midi, or mixer device enabled/working. But even stranger is: if i launch now the Realtek HD Audio icon, (the orange one running in b/g on the right bottom) the "3d audio demo" works flawlessly, "humming bee" or "loopy music", i can hear all of them.
    During the last three times i got this inconvenience i noticed th blue taskbar becoming all grey, (not just a small frame as i mentioned above) more like "classic" windows style than a corrupted graphic shell. This is extremely weird but more and more annoying. I must add that i run at least 4-5 anti-virus-spyware-malware. (Avira with real time protection, Spybot search and destroy, hijack this, rootkit revealer, combofix just not mentioning all of them....) Anyway thx for your reply so far.......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •