Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Memory issue GA-EP45-UD3P




  1. #1
    Join Date
    Jan 2009
    Posts
    29

    Default Memory issue GA-EP45-UD3P

    Hello,

    I have folllowing brand new setup.

    Intel E8400
    GA-EP45-UD3P
    Gskill 4GB PC-8500

    My EasyTune6 shows me max bandwidth PC2-6400 (400 MHZ) and Processor is running at 2.01Ghz. If I go to the Bios, I see dram frequency 1066. Is there something wrong with my motherboard?

    Please help!!

  2. #2

    Default Re: Memory issue GA-EP45-UD3P

    look at CPU-z mem page to see mem specs in windows

    If you have EIST enabled it clocks your CPU down at idle to the 6 multiplier instead of 9 so 6x333=2000Mhz
    New Q9650, Gigabyte UD3P, 4GB OCZ Platinum, Asus TOP 4850, Antec TP3 550W, Vista 64 SP1/XP SP3.

    http://www.cardomain.com/ride/2641801

  3. #3
    Join Date
    Jan 2009
    Posts
    29

    Default Re: Memory issue GA-EP45-UD3P

    Thanks..that helps about CPU.

    In CPU-Z mem page, I see DRAM frequency 533 MHZ instead of 1066

    If I look at SPD page, it shows max bandwidth PC2-6400 (400Mhz)

    Thanks again for help!!

  4. #4
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: Memory issue GA-EP45-UD3P

    Your RAM at 533 MHz is correct. 533 x 2 (double data rate or DDR) = 1066. The SPD tab in CPU-Z will show 400 MHz as there is no official JEDEC specification for DDR2 1066.

  5. #5
    Join Date
    Jan 2009
    Posts
    29

    Default Re: Memory issue GA-EP45-UD3P

    Thanks for the explanation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •