Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: GA-EX58-UD5 gets to POST picture, hangs at code 52




  1. #1
    Join Date
    Dec 2008
    Posts
    11

    Default GA-EX58-UD5 gets to POST picture, hangs at code 52

    I am now on my second EX58-UD5, as the first one had an incurable bootloop where it wouldn't POST. I RMAed my board, and have used the replacement board a few days. Today it went into a different boot loop. Bios is F3, and it gets to the POST-screen (picture thing) and it hangs on code 52 before restarting. I've tried messing around with memory modules and clearing CMOS, but it doesn't seem to help.

    Anyone know of this problem and what to do?

  2. #2

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    Code 52 is still a memory related problem,
    Try only one stick in first white slot,and hold reset cmos for good 30 secs if having major issues.
    Hope this helps dude.
    Gigabyte GA-EX58 Extreme F4J
    Intel Core i7 920(196x21) @4116 HT 1.5025v
    3x3Gb Corsair Dominator @1568 7-7-7-20 1.65V
    3xEvga 8800 Ultra Tri-Sli
    Pioneer BD-Rom/Dvd rw sata
    Tagan 1100W
    Lian Li PC-P80B
    EK Supreme 1366
    Thermochill PA120.3
    Laing MCP655

  3. #3
    Join Date
    Dec 2008
    Posts
    15

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    What is your memory model?
    Model number, and brand name?

  4. #4
    Join Date
    Dec 2008
    Posts
    11

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    I tried all of my 6 2GB DDR3 1333Mhz sticks in white slot nearest the cpu, all fail at code 52, right after the fans on my 4870 spins down. CPU is i7 920 running stock (everything was running stock/auto).

    Memory model:
    Kingston ValueRAM KVR1333D3N9K2/4G (2x2GB, I have three sets)


    Wouldn't sudden memory failure expose itself earlier than this? The last thing I did was shutting down Vista x64 for installing updates before I went to school this morning, and when I got back home (to play GTAIV and install Win7): Bootloop.

  5. #5
    Join Date
    Dec 2008
    Posts
    11

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    For some reason, I got a successful boot with one stick in the middle white one today :D Some resetscreen came up, I selected the profile called "last successful boot". Why hasn't this come up before?

    Shutting down to try more memory :D

    EDIT:
    - Boot in triple channel 3x2GB successful!
    - Boot in triple channel 6x2GB successful!

    Now for the kicker: Should I flash new BIOS?
    Last edited by Mr.Kaizer; 01-17-2009 at 09:57 PM.

  6. #6
    Join Date
    Jan 2009
    Posts
    6

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    Think you have not the right memory. You should have triple channel memory with low voltage.
    What you have are dual channel sticks.
    Whats the voltage on those sticks?

  7. #7
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    44

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    read the manual... if you insert modules wrong then no boot. tripple channel = all white, dual or single has to be in the right slot. diff ram config uses spesified slots.
    UD5@Extreeme bios, I7 920@~ water cooled, OCZ 1600LV6GK, hd 4870x2 (Asus Top bios) water cooled. TX850w, LG 19" wide. 2x wd250ks sata raid 0 ( Win 7, 64bit)

  8. #8
    Join Date
    Dec 2008
    Posts
    11

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    I've read the manual, but I didn't get any boot when having one stick in the DDR3_1-slot, which the manual suggests.

    Shevchenko: These are DDR3 1333Mhz 1.5v modules. They are the exact same modules Kingston sell in their triplechannel 6GB sets, which was much more expensive and not readily available when I ordered...

  9. #9
    Join Date
    Jan 2009
    Posts
    6

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    I am not gonna argue, if you say it is like that okay.

    Which bios do you have?
    F4 is the latest release.

  10. #10
    Join Date
    Dec 2008
    Posts
    11

    Default Re: GA-EX58-UD5 gets to POST picture, hangs at code 52

    I have F3. Should I wait for F5, or go for a flash?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •