Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-G33-DS3R POST Problems




  1. #1
    Join Date
    Jan 2009
    Posts
    2

    Default [SOLVED] GA-G33-DS3R POST Problems

    Hi there,

    I have a computer with this motherboard and it has been working with no problems for over a year. Recently I added a 1TB hdd and flashed my BIOS to F6 because the release note implied this would be sensible ("Fix: Some of 1000 GB (1TB) HDDs will be detected size error"). I loaded fail safe defaults when the process was complete.

    I now have a strange problem. When I switch the computer on after several hours (4+), all the fans spin including the graphics card fan and nothing appears on-screen. If I then switch the computer off and on again it works without error. All subsequent restarts and power-ons then work successfully until the computer is left off for several hours.

    I have tried the following to diagnose the fault:
    • Tested PSU and the voltages are correct
    • Tested the RAM with memtest and there are no errors
    • Swapped RAM in/out
    • Cleared CMOS
    I have systematically swapped out components and sometimes it works, sometimes it doesn't. In summary though there doesn't appear to be a single point of failure and the problem is compounded because I have to wait 4+ hours to test any hardware changes!

    Unfortunately my pc case does not have a speaker.

    So my question is this, does this sound like a motherboard failure? Also, are there any known problems with the F6 BIOS? I'm hopeful that Gigabyte have seen/experienced problems like this before.

    Thanks in advance for any help.

    Computer details:
    • Gigabyte GA-G33-DS3R
    • Core 2 Duo E6850
    • 4 x 1GB Crucial Ballistix PC2-8500
    • Seasonic 500W PSU
    • 1 x 320GB Seagate SATAII
    • 2 x 500GB Seagate SATAII
    • 1 x 1TB Seagate SATAII
    Last edited by ophi; 01-19-2009 at 01:56 AM.

  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-G33-DS3R POST Problems

    I've seen this before sepcifically when the Ram Timings are tight. I've also noted that the DDR voltage can vary upto 100mv (0.1volts) when cold to hot.

    4 x 1GB appears to be more problematic and/or needs a few more bios tweaks than 2 x 2GB.
    If you are running your ram at 1066Mhz? (rather than 800Mhz) and if the timings have been setup by SPD (ie Auto) then it could be on the verge of showing you errors in Memtest.

    I would say Cold and Hot could play a role here if the memory is on the threshold of working without error.

    Two main settings have a dramatic effect on stability and are worth changing. (from Auto)

    1) Performance Enhance = STANDARD
    2) tRFC = 60
    3) Increase you DDR2 voltage by +0.1v or +0.2volts (1.9volts to 2.0volts)
    4) Memtest or if using Vista, the Vista memory diagnostics extended test (3+hrs)
    Last edited by VorLonUK; 01-17-2009 at 07:39 PM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #3
    Join Date
    Jan 2009
    Posts
    2

    Smile Re: GA-G33-DS3R POST Problems

    Thanks for replying so quickly.

    Yes the RAM is automatically detected at 1066. It appears the fail-safe default for "Performance Enhance" was "Turbo" so I set this to "Standard" and increased the DDR2 voltage by 0.1v. I couldn't find a setting for tRFC, even after using CTRL+F1 to get the extended menus.

    I am running Vista so tried the memory diagnostics test, initially on the default settings and found no errors. However, when I switched to the extended test it did report errors and subsequently my computer would not POST at all. After swapping out the RAM once more I found that one module was causing these problems!

    It seems to me that these tweaks and in particular the extended memory test caused the POST to either succeed or fail (rather than being temperamental), which allowed me to finally diagnose the fault!

    Thanks for taking the time to reply, you have really helped me out!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •