Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Problem setting up RAID




  1. #1
    Join Date
    Jan 2009
    Posts
    2

    Question Problem setting up RAID

    I have XP Pro installed on a WD6400AAKS and have a Gigabyte GA-EP45-UD3P motherborad, Intel E8400. I have tried to turn on RAID in both the regular Sata (orange) and the Sata2(purple), following all the steps in the manual as to the BIOS set up for each type of connection and creating and installing the driver disk.

    This was a new 640gb drive that was originally partitioned with 10gb for Xpress Recovery 2. I installed XP, then made a backup of the system via Xpress Recovery and then tried to install the second drive and turn on the RAID. In both the Sata and Sata2 setups I can get through the respective RAID utilities and everything appears to work correctly. However, the problem comes during the driver installation.

    With both set ups the POST bootup indicates that both drives are working and that the respective drivers are installed, However, it gets to the "verifying DMI Pool Data and locks up".

    While installing the driver disks on the SATA2 the setup correctly installed the drivers and stopped at the screen in windows setup waiting for the user to either select continue with installing XP, repair or exit, at this point I exited since I already have everything installed and setup. However, in the regular Sata the drivers installed but setup would lockup before it go to the above noted screen. However, upon bootup with the harddrives connected to the orange sata connectors and the settings at the top for IDE selected to RAID in Integrataed Peripherals is shows the dirvers installed on boot up but will lock down before entering windows.

    I have restored from the Xpress recovery a few times, this works well, and tired several times to get the RAID working without any success.

    Any ideals would be appreciated.

    Thanks

  2. #2
    Join Date
    Jan 2009
    Location
    Colorado, USA
    Posts
    88

    Default Re: Problem setting up RAID

    Do you have any overclock applied?
    __________________
    GA-P67A-UD4-B3(v1.1) - F4 BIOS
    Intel Core i5-2500K - Corsair H50 p/p
    Mushkin Blackline DDR3-1600 @ 9-9-9-24 1.35v
    OCZ Vertex 2 60GB 34nm SSD - Maxtor 320GB
    Gigabyte GTX 460 SuperOverclock 1GB
    Corsair TX650W PSU
    Windows 7 HP 64-bit - SP1
    Antec 300 Case - Maxed out fans

    "The files are IN the computer ... It's SO SIMPLE!"

  3. #3
    Join Date
    Nov 2008
    Location
    Florida, USA
    Posts
    90

    Default Re: Problem setting up RAID

    Hi,
    Are you saying that you are trying to install the RAID drivers to a non RAID install without either a complete system reinstall or repair install? If so, then it will not work.
    What you can do is move the drive with XP to the other controller that is in IDE mode and then install a drive temporarily on the controller you set to RAID. Then you can install the RAID drivers on the XP drive. When you move the XP drive back to the RAID controller, it will be recognized.

  4. #4

    Default Re: Problem setting up RAID

    From the manual:
    Xpress Recovery does not support Hard drives in Raid/ACHI mode.

    On the Raid, you dont say which type of raid you are trying to setup?? Like 0,1,ect..???

    Its normaly best to setup up raid before/durring the installation of the OS
    Last edited by SpeedEuphoria; 01-18-2009 at 09:38 AM.
    New Q9650, Gigabyte UD3P, 4GB OCZ Platinum, Asus TOP 4850, Antec TP3 550W, Vista 64 SP1/XP SP3.

    http://www.cardomain.com/ride/2641801

  5. #5
    Join Date
    Jan 2009
    Posts
    2

    Default Re: Problem setting up RAID

    I am attempting to set up a Raid 1. The initial installation of the operating system was done without pressing the F6 key during the XP install that would have allowed me to install the extracted Raid drivers at that time. My thoughts were to get a clean install of the OS, the various drivers for all the hardware that I have installed, and install my programs without any data set up and make sure that everything was working. Then I was going to install the RAID drivers and turn on the RAID. Also, the entire build is stock no overclocks have been performed.

    Can I delete the Xpress Recovery backup then turn off Xpress Recovery and install only the RAID drivers and setup the RAID?

    Also, is there any performance difference in using the Intel chip set for the SATA connections(orange) verses the Gigabyte SATA2 drivers for the purple connectors?

    Thanks for your reply and help.

  6. #6

    Default Re: Problem setting up RAID

    Use the Intel sata connectors(orange), the Gigabyte(purple) ones are slower and a last resort
    New Q9650, Gigabyte UD3P, 4GB OCZ Platinum, Asus TOP 4850, Antec TP3 550W, Vista 64 SP1/XP SP3.

    http://www.cardomain.com/ride/2641801

  7. #7

    Default Re: Problem setting up RAID

    In theory a migration to RAID1 could be possible, but in practice usually not. Or at least a thing better to avoid. A recent thread about RAID migration was:
    http://forums.tweaktown.com/f69/ud3p...aid-0-a-29620/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •