Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: GA-EP45-UD3R Standby (S3) shuts off computer




  1. #11
    Join Date
    Feb 2009
    Posts
    25

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    Fwiw, using an E7400, EP45-UD3R, and OCZ 2x1GB PC8500 @2.08v., at anywhere from stock speed to an 800Mhz overclock; I've used S3 (sleep) almost daily and never have a problem resuming. The PC wakes and brings me right back to a login on WinXP. Never a reboot or problem with it.

    If you do flash your BIOS (and OC at all)... you'll lose stability going from F6 to F7. I'd stay w/F6. (just my $.02 - gotta spend it now & then). GL
    Last edited by Rob E.; 03-09-2009 at 02:50 PM.
    E7400 - GA-EP45-UD3R - Rosewill RCX-Z775-EX - OCZ2N1066SR2GK (2x1GB, 5-5-5-15 PL5) - GeForce 9400 GT.

  2. #12
    Join Date
    Jan 2009
    Posts
    16

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    Quote Originally Posted by Lsdmeasap View Post
    Yes, after overclocking S3 may not work fully/properly yet in the UD3 models, I know they are still working on the BIOS's. So that is likely what you are experiencing.

    Have you tried the latest BIOS? If not, give it a shot and see if it is any better >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    F6 and F7 are posted here
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

    If you think you may need help with your settings let me know, as they do have to be pretty stable for S3 to even have a chance at working
    Hmm I dont have anything in this computer OC'ed & I do have the latest BIOs (F7). I would appreciate any settings you know of that may fix this issue.

  3. #13
    Join Date
    Feb 2009
    Posts
    25

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    I have to take back some of what I said, I guess I was wrong - live & learn. My PC's recently had some problems waking-up from S3. Apparently the OC was too high, or maybe the Vcore (for that OC) wasn't enough, but the computer - just kept cycling - and wouldn't come back up. I had to reboot.

    I'm still certain that with enough juice (Vcore), the 560Mhz OC doesn't affect the S3 - sleep/resume at all.
    E7400 - GA-EP45-UD3R - Rosewill RCX-Z775-EX - OCZ2N1066SR2GK (2x1GB, 5-5-5-15 PL5) - GeForce 9400 GT.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    Quote Originally Posted by klingon View Post
    Hmm I dont have anything in this computer OC'ed & I do have the latest BIOs (F7). I would appreciate any settings you know of that may fix this issue.

    Can you please post me your full specs (Link to ram as well if you can) then, and give me your settings and I will have a look. You should have no issues since you are not overclocking.

    You do flash properly right? Just checking to be sure

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 
    Memory Frequency (Mhz) ..............: 
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................
    tRCD .........................................
    tRP'...........................................
    tRAS..........................................
    
    Set all Suggested below to highest Values first.  Then later you can lower, one at a time, testing as you go
    
    Advanced Timing Control
    tRRD...........................................
    tWTR..........................................
    tWR............................................
    tRFC...........................................
    tRTP...........................................
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................
    
    Channel A
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:Auto if not overclocking, if you are overclocking please do find and set your own voltages
    
    CPU Termination…..... 1.200V*.......: << If overclocking Please set to stock, Auto overvolts this way to much.  Optimal range for overclock would be 1.2-1.5 depending on Vcore, try to keep at least .1 under vcore.  Auto is fine if not overclocking
    
    CPU PLL…………………....1.500V*.......: << If overclocking Please set to stock, Auto overvolts this way to much.  Optimal range for overclock would be 1.5-1.65.  Auto is fine if not overclocking
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave
    
    DRAM
    DRAM Voltage ……....1.800V............: 
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  5. #15
    Join Date
    Feb 2009
    Posts
    25

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    For whatever it's worth, if this is of any help at all... I've made a few minor changes and confirmed stability with the Intel burn test (passed, but it took a while to find the right settings - which before had passed OCCT & prime95 but failed IBT - a new pgm for me, which I'm just recently using).

    EP45-UD3R, E7400 (2.8Ghz. stock) running @ 324 FSB (3.4Ghz - 1.2875 Vcore in BIOS), OCZ pc-8500 2x1GB (5-5-5-15 PL5 @2.08V) with or without C1E & EIST enabled in the BIOS but, if enabled and using DES - you need to turn off DES prior to using S3 - or it might hang on resume.

    Using and resuming from S3 is no problem, even OC'ed. F7 BIOS does not work well for me, and personally I wouldn't reco it even though it's the latest. I've reverted to F6. If you're not overclocking - maybe - F7 is OK.

    This is under WinXP, so I guess Vista might present a different set of issues. GL

    Rob
    E7400 - GA-EP45-UD3R - Rosewill RCX-Z775-EX - OCZ2N1066SR2GK (2x1GB, 5-5-5-15 PL5) - GeForce 9400 GT.

  6. #16

    Default Windows settings that promote sleep. Fixed my problem

    Hi. I have a GA-ep45-dsq6. I didn't overclock it (yes i overclock so don't even go there) but was having sleep problems after a vista reinstall when I didn't have them before. Everything i've read on the net seems to suggest its not a memory problem with the ga-ep45 boards. The reason is the board's will indeed properly save your work to the memory; you know this is true because when you pull the plug and reinsert it, it boots up as if running from sleep and does it pretty well.

    I contacted a microsoft and asked and a really cool guy game me some pointers that may help fix this issue. Apparently the problem probably lies in devices not waking up properly and the more common the device the more widespread the issue will be. I mean its not just ep45-ud3s, but pretty much every ep45 gigabyte board.

    Anyway here's what he said. Actually do read it because at least part of it was not intuitive but it's stuff that's easily missed. By the way, it fixed my sleep/eternal power cycling problem.

    Quote Originally Posted by Microsoft Tech

    Suggestion 1: Configure Sleep settings in Power Options.
    =======================
    1. Please click the Start Button, type "Power Options" (without the quotation marks) in the Search Bar and press Enter to start Power Options.

    2. On the Select a power plan page, click Change plan settings under the power plan we selected.

    3. On the Change settings for the plan page, click the Advanced settings tab, expand “Multimedia settings”-> "When sharing media", select "Allow the computer to sleep". (I had it on a mode that kept it awake)

    4. Click OK to save the settings.

    After allow the computer to sleep, please check if the sleep is functioning fine.

    Suggestion 2: Turn off Power Management on Network adapter.
    ==================================
    1. Click the Start Button, type "Device Manager" (without quotation marks) in the Start Search bar, press enter. Click Continue if necessary.
    2. In the Device Manager. Please expand “Network adapters” by clicking “+”. You will find your Network adapter listed below.
    3. Right click Network adapter, in the right click menu, please click Properties.
    4. Please switch to Power Management tab.
    5. Uncheck the checkbox of “Allow the computer to turn off this device to save power.” (That's right uncheck it people!)

    If you are not sure of where you Wireless Network adapter is, please send me a screenshot of Device Manager, I will check it for you.

    What’s the result can we turn off the Power Management on network adapter?

    Suggestion 3: Check Mouse Power Management.
    ==================================
    1. Click the Start Button, type "Device Manager" (without quotation marks) in the Start Search bar, press enter. Click Continue if necessary.
    2. In the Device Manager. Please expand “Mice and other pointing devices” by clicking “+”. You will find your Mouse listed below.
    3. Right click your Mouse, in the right click menu, please click Properties.
    4. Please switch to Power Management tab.
    5. Make sure the checkbox of “Allow this device to wake the computer.” is checked.

  7. #17
    Join Date
    Jan 2009
    Posts
    16

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    Ok an update. Before I was running bios F7A. I updated to bios F7 and reset bios to defaults. afterwards I tried suspending and this time the computer appeared to attempt to enter standby but then immediately came back. So I went into bios and disabled pretty much everything under power management, PME, WAKE ON Ring, etc. Then went into DevMgr (winxp) and made sure only mouse/kb on USB could wake PC. Still the computer would wake up from standby almost immidiately after suspending. BTW: I tried suspending from the WinXP login menu, so no active processes or user initiated services should have been interfering.

  8. #18

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    ok. Two things to promote windows properly sleeping

    1) go into dev manager. Open the tab for network adapters power management. Uncheck the checkbox of “Allow the computer to turn off this device to save power.”

    2)go into power options. hit advanced settings. Expand “Multimedia settings”-> "When sharing media", select "Allow the computer to sleep"


    It should make a big difference.

    For your mobo just use the default settings. And make sure you've flashed to the latest bios.

  9. #19
    Join Date
    Jan 2009
    Posts
    16

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    Quote Originally Posted by Sunburn74 View Post
    ok. Two things to promote windows properly sleeping

    1) go into dev manager. Open the tab for network adapters power management. Uncheck the checkbox of “Allow the computer to turn off this device to save power.”

    2)go into power options. hit advanced settings. Expand “Multimedia settings”-> "When sharing media", select "Allow the computer to sleep"


    It should make a big difference.

    For your mobo just use the default settings. And make sure you've flashed to the latest bios.
    #1 made no difference
    I dont have any multimedia settings in my power options dialog, this is on XP.

  10. #20

    Default Re: GA-EP45-UD3R Standby (S3) shuts off computer

    What do you mean attempts to enter? Does the screen go black? Fans stop? Can you be more descriptive?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •