Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: UD3R - Onboard soundcard wont disable itself




  1. #1
    Join Date
    Jan 2009
    Posts
    25

    Default UD3R - Onboard soundcard wont disable itself

    Apparantly i had first posted in the bios thread, i apologize for that. The post is now edited :).

    My problem is the onboard sound card the windows keeps recognizing, and asking for the driver to, even though i have disabled it in the bios.

    At first i used the onboard sound card, but neither the driver on the cd, gigabytes website or realtek, had a driver the soundcard wanted. It would install something and the card would work perfectly, but after a reboot it would always ask for another driver for the High definition audio-bus. I tried to install that UAC/UUC or what it is called, to see whether that would make a difference but no luck.

    No matter, my audigy 2 ZS is fine and working, so i installed that again and disable the onboard sound card. But still after this, windows keep asking for the same driver. I did a reinstall as well, but to no luck :(

    I figured it was a bios problem, so i updated from F3 to F4, loaded default settings, rebooted and disabled it again. Didn't work so tried F6a, but the same story. Anyone know how to fix it or had a similar problem?

    Thanks!

  2. #2
    Join Date
    Apr 2008
    Posts
    942

    Default Re: UD3R - Onboard soundcard wont disable itself

    Did you uninstall the Realtek/gigabyte drivers in windows first, then disable the Realtek Codec in the bios?

    If it's not some sort of Realtek driver Remnants in the registry falsely asking you for the driver to be reinstalled then I can only assume the bios Toggle (ie enable/disabled) isn't being recognised.

    After Flashing the bios, did you Load Up the Optimised defaults, SAVE & allow it to reboot, re-enter the bios and then set up YOUR specifices (such as disabling onboard sound).
    If you did, you may need to clear the Cmos, OR when you use QFlash (preffered method), before you flash proper, set "Keep DMI pool" to Disable
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  3. #3
    Join Date
    Jan 2009
    Posts
    25

    Default Re: UD3R - Onboard soundcard wont disable itself

    Hi =)

    Yes i did, i wipped the entire partition, did a slow format and reinstalled windows, so i would be very surprised if there is a remnant of the realtek driver left.

    Yes i did that as well, i always do that (just to be safe), load fail safe settings, reboot, enter bios again and now i do the changes i want.

    Is there an easy way to clear CMOS? I'd rather wait if i have to remove the battery, since that requires me to remove my graphic card, and my HD4850 is pretty big.

  4. #4
    Join Date
    Apr 2008
    Posts
    942

    Default Re: UD3R - Onboard soundcard wont disable itself

    Is there an easy way to clear CMOS? I'd rather wait if i have to remove the battery, since that requires me to remove my graphic card, and my HD4850 is pretty big.
    I should imagine on that board it's either a tact switch or a jumper.

    As i said above, I assume you use Qflash (the preffered method) and you could:-

    After Flashing the bios, did you Load Up the Optimised defaults, SAVE & allow it to reboot, re-enter the bios and then set up YOUR specifices (such as disabling onboard sound).
    If you did, you may need to clear the Cmos, OR when you use QFlash (preffered method), before you flash proper, set "Keep DMI pool" to Disable
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  5. #5
    Join Date
    Jan 2009
    Posts
    25

    Default Re: UD3R - Onboard soundcard wont disable itself

    Ah yea there is a jumper. The manual states that i should just use a metal object like a screwdriver to shortcircuit the battery or the 'clear CMOS' jumper o_O
    I think I'll stick to a jumper cap =)

    I used @bios, since i have used that on 5 gigabyte motherboards since 2003, and never had any problems. I haven't done it the old school way for many years, since i don't have a floppy drive anymore.

  6. #6
    Join Date
    Jan 2009
    Posts
    25

    Default Re: UD3R - Onboard soundcard wont disable itself

    While we are at it, my pwr_led doesnt seem to work either. I have never had any problems with it, and i worked fine on my previous board (8KNXP), but no matter how i turn the cable, it's always off. The harddrive activity led works fine, as does the rest like the reset button, power on and speaker.

  7. #7
    Join Date
    Apr 2008
    Posts
    942

    Default Re: UD3R - Onboard soundcard wont disable itself

    I used @bios, since i have used that on 5 gigabyte motherboards since 2003, and never had any problems. I haven't done it the old school way for many years, since i don't have a floppy drive anymore.
    QFlash is prefered as it's not being used in a multitasking enviroment and you can put just the bios Image File on a USB stick. There is a sticky guide on the forums first page about this.

    Some people have success with @bios, probably those who ensure nothing else is running in windows when the task is invoked.
    However, @bios nightmares are no stranger to the forums and thats why people who help out here recommend it's not used.

    It stands to reason that you are more likely to have a corrupt bios flash in a mutitasking/scheduling enviroment (such as windows) than you are from a single tasked method, ie qflash.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  8. #8
    Join Date
    Jan 2009
    Posts
    25

    Default Re: UD3R - Onboard soundcard wont disable itself

    I see, didn't know about the USB thing, but glad you mentioned it. I think i will try to do a qflash then. Just a quick question, if i do so, there is no point in clearing the CMOS, is there?

    Thanks again.

  9. #9
    Join Date
    Apr 2008
    Posts
    942

    Default Re: UD3R - Onboard soundcard wont disable itself

    Quote Originally Posted by Kirsebaer View Post
    I see, didn't know about the USB thing, but glad you mentioned it. I think i will try to do a qflash then. Just a quick question, if i do so, there is no point in clearing the CMOS, is there?

    Thanks again.
    Maybe maybe not,

    I just thought I'd suggest another option that may help.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  10. #10
    Join Date
    Jan 2009
    Posts
    25

    Default Re: UD3R - Onboard soundcard wont disable itself

    I tried the newest F6 driver, but no luck either. Did it with Qflash as suggested this time. Have emailed technical support, but still no answer.

    Anyone else have a suggestion? I have added three screenshots of the problem.



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •