Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EP35-DS3L BIOS update failed - Scanning BIOS Image in Hard drive...




  1. #1
    Join Date
    Jan 2009
    Location
    UK
    Posts
    2

    Default GA-EP35-DS3L BIOS update failed - Scanning BIOS Image in Hard drive...

    I appear to have 'bricked' my M/B and need advice...

    This is a new build of the following:

    Motherboard.......: Gigabyte GA-EP35-DS3L (Intel P35 + ICH9) Rev 1.0 - F4 BIOS
    CPU..................: Intel Core 2 Duo E8400 E0 Stepping
    RAM..................: Corsair 2GB Kit (2x1GB) CM2X1024-6400C4 G (DDR2-800 SDRAM)
    Graphics Card.....: Palit XNE/9600T+T352 (NVIDIA GeForce 9600 GT)
    Sound Card........: None - Integrated 8 Ch HD Audio
    Monitor..............: NEC Multisync LCD2690WUXi
    Hard Drive(s)......:
    - SATA Port 0 : Samsung HD103UJ 1Tb SATA 3Gb/s (New - unformatted)
    - SATA Port 1 : Samsung HD502IJ 500Mb SATA 3Gb/s (New - unformatted)
    Optical Drive(s)..:
    - IDE Master (IDE Port)....: NEC ND-3540 (Firmware v1.04) DVD-RW
    Floppy Drive : Sony MPF920-Z/121
    CPU Cooler........: Arctic Cooling Freezer 7 Pro
    Operating System..: None yet
    Power Supply Unit.: Seasonic S12 430W ATX2.0
    Case..............: Antec Sonata Solo

    All items are new except Case, PSU and Optical drive

    When the parts arrived I found I had received the E0 stepping of the E8400 CPU. On looking at Gigabyte's specs for the GA-EP35-DS3L I saw that the processor is only supported since the F5 BIOS. The motherboard had the F4 BIOS.

    Before booting for the first time I cleared the CMOS by removing the battery and jumpering the CLR_CMOS header for 30 min.

    On first boot the new system booted perfectly - Full Screen Gigabyte Logo and I was able to enter the BIOS setup. The Bios version of the board was F4. Foolishly, I did NOT Load Optimized defaults or make any changes in the BIOS.

    I downloaded the F5 BIOS from Gigabyte and decompressed the three files to a newly-formatted floppy. Rebooted and hit the END key to access Qflash.

    Flashed the BIOS with F5 from the floppy - all appeared to go as it should with the message 'Copy BIOS Completed - Pass!!'.

    On rebooting, the graphics information was followed immediately by 'Award BootBlock BIOS v1.0, Copyright 2000 etc, Scanning BIOS image in hard drive... The Power LED on the case flashed, no attempt to access the floppy drive or to boot further.

    I've tried:
    Booting from Memtest86 Floppy - Floppy never accessed
    Booting from Bootable recovery CD - CD not accessed
    Clearing the CMOS - following your excellent "BIOS Flashing - A "How To ~ Qflash Guide" - left with no battery and CLR_CMOS jumper on overnight.
    Removed 1 stick RAM, tried in various sockets.
    Removed everything attached to the M/B except CPU, cooler, 1 stick RAM, Graphics Card, floppy drive, power switch cables.

    Result is always the same - no POST messages except Graphics details and 'Award Bootblock BIOS v1.0...Scanning BIOS image in hard drive...'.

    As I've read, I seem to have very limited options - but I believe Lsdmeasap has a 'last resort' method and I was hoping he might send me this, though I understand he is 'Out of the office for Product Reviews' ATM. Does anybody else have this 'last resort method'?

    Otherwise I may(?) be able to RMA the M/B but what worries me about this is that the board HAS to be updated to the F5 BIOS to support the E400 E0 stepping CPU. Maybe this is why the BIOS update failed? I don't have a supported processor for this board that I can use to do the update. Possibly I RMA the processor as well and get one which only needs the F4 BIOS.

    I've flashed many BIOS in the past and this is the first one that's gone wrong :-(

    I suspect that not loading Optimized defaults before updating the BIOS was the cause of the update failure. How can I make as sure as possible that the BIOS updates correctly - Load Optimized defaults and set the correct values for the CPU and RAM? But the CPU is not supported with the F4 BIOS!

    Any help appreciated.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L BIOS update failed - Scanning BIOS Image in Hard drive...

    Sorry I will be out writing some product reviews for a few more days, just stopped in to send our Admin a PM

    I think F4 should have worked for you to update to F5 with, especially since you could access the BIOS.

    Please see your PM's and do be trying all further efforts with one stick of ram in slot one until you get going.

    If the PM method does not help you will need to RMA sadly as it sounds as if you have tried everything you should and done so properly

    I take it you do not have a floppy already connected to the board correct? You still may be able to blind flash the BIOS again using a floppy if you have one as long as you never disabled floppy support while you were in the BIOS as it is enabled by default. So if you have one, please try a blind flash outlined in the Guide before you try the Method I PM'd you >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/
    Last edited by Lsdmeasap; 01-22-2009 at 02:06 AM.

  3. #3
    Join Date
    Jan 2009
    Location
    UK
    Posts
    2

    Default Re: GA-EP35-DS3L BIOS update failed - Scanning BIOS Image in Hard drive...

    Thank you for your quick reply - sorry to take you away from you reviewing. Sadly your PM last resort has not worked for me, possibly because my board only has a 'Virtual' BIOS, not a Dual BIOS (according to Gigabyte specs), which the two successful repairs have. The floppy drive was attached all along but is never accessed during the boot up - so no blind flash possible.

    So it looks like I have to try to RMA the board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •