Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: GA-EP45-UD3R memory issues




  1. #11

    Default Re: GA-EP45-UD3R memory issues

    Quote Originally Posted by clo007 View Post
    Welcome to my 1 month nightmare fcktheworld.

    powergiga, can you post your complete bios please. we have almost identical set-ups and I can't get 2 sticks to run. i got the black pi 6400s myself as well, so i want to give them a try with your settings.
    edit: you are running a dual core and not quad.

    I swear this board has some kind of memory controller issue with more than 2 sticks of ram and a quad core.

    Mine Setting shown pix below, Currently I am using 9.5x380 for now.

    ====================





    Mine CPU Vcore set to 1.38750 to stable for me, all theirs cpu have different VID and stepping code, so users need to manual cpu vcore voltage to find out for stable and set it.





    I don't have any sata hard drive or non raid thingy...I stick by old IDE works for me, I just pop in plug n play right off the bat, no hassles sh*t settings pain in a##.





    +12v 12.302V -12.4xxV very solid.



    First try 9.5x333 run orthos for 24 hrs.



    Second try 8x450 run orthos for 12 hrs.

    Whoa Whoa Whoa backup !!!...see CPU PLL running high 1.85 ??? I didn't smell burning or smoking out of CPU !!!??, I did changed the lower around 1.30-1.70 BAM !!! I got freeze, bsod, reboot, restart, on and on...so I changed it back to auto yes, I mean AAAAAUUUUTTTTTOoooo BAM ! working like charm, I find odd but why bother change it first place ?



    Third try 8x475 (forgot run orthos, my gf needy me duh)



    Fourth try 9.5x400 run orthos 6 hrs.



    Damn...too hot around 73-78 so I stop orthos around 6hrs.

    I did changed CPU TER, CPU PLL, CPU REF, MH stuff everything, mostly of times I get bsod, locked-up, reboot, etc...so I leave it auto mostly and ran stable no plm and I am tired of messed around too much.

    Anyway, Today I got new pc case from newegg, link at http://www.newegg.com/Product/Produc...82E16811144150, I can't afford to buy hot rod pc case.





    I will need new aftermarket cpu fan and 120mm fan for case in the back and try again push to 3.8GHz stable someday in the future.

    If ain't broke it, don't fcking changes the settings.

    pg
    Last edited by powergiga; 02-04-2009 at 10:03 PM. Reason: edited
    GA-EP45-UD3R REV 1.1 BIOS F11 (stay away F10F)
    New Intel Pentium E6500 9x500 FSB=4.5 GHz on air
    G
    .SKILL PI BLK 2x2GB DDR2 800 1.8-1.9v CL4 @5.5.5.15 500 MHZ
    MSI GTX 260 OC 620/1080/1296 (192 SP)
    PSU BFG TECH GS-550W (DUAL+12V RAILS 18A EACH.)
    Windows 7 64bit build 7600



  2. #12
    Join Date
    Nov 2008
    Location
    earth, milky way
    Posts
    30

    Default Re: GA-EP45-UD3R memory issues

    A bit off topic, but I wonder what happened to hardware nowadays. Not so long ago you could put 1 or 2 or 4 sticks of ddr and everything worked like a charm without touching the BIOS.

    In few days I'll upgrade from 2x1G Kingston to 2x2G Mushkin on my ep45-ud3r. Now I can see what an adventure's ahead.

  3. #13
    Join Date
    Nov 2008
    Location
    earth, milky way
    Posts
    30

    Default Re: GA-EP45-UD3R memory issues

    Update:

    I put both Mushkins (2x2GB) in and they work fine without touching any setting in BIOS.

  4. #14

    Default Re: GA-EP45-UD3R memory issues

    Quote Originally Posted by lighthouse View Post
    Update:

    I put both Mushkins (2x2GB) in and they work fine without touching any setting in BIOS.
    Good to hear !

    Some ppl still stubborns that OCZ ram kits will works with this board but they are wasted of their times.
    pg
    Last edited by powergiga; 02-07-2009 at 10:58 PM. Reason: edited
    GA-EP45-UD3R REV 1.1 BIOS F11 (stay away F10F)
    New Intel Pentium E6500 9x500 FSB=4.5 GHz on air
    G
    .SKILL PI BLK 2x2GB DDR2 800 1.8-1.9v CL4 @5.5.5.15 500 MHZ
    MSI GTX 260 OC 620/1080/1296 (192 SP)
    PSU BFG TECH GS-550W (DUAL+12V RAILS 18A EACH.)
    Windows 7 64bit build 7600



  5. #15
    Join Date
    Nov 2008
    Location
    earth, milky way
    Posts
    30

    Default Re: GA-EP45-UD3R memory issues

    Well Powergiga, I saw a post over here mentioning some OCZ's kit - something like Platinum P45 set - working on default bios settings. I guess there's no golden rule.

    I think it would be a good idea to create a separate thread providing a list of GBT motherboards and RAM makes which proved to work well together.

  6. #16
    Join Date
    Jan 2009
    Posts
    84

    Default Re: GA-EP45-UD3R memory issues

    lighthouse, which Mushkin did you buy?
    Gaming rig:
    XP Sp3
    Gigabyte EP45-UD3R bios F7a beta rev 1.0
    Q9550 GO OC'd 4ghz(471x8.5) with tuniq tower
    1 stick 2gigs G-Skill PI 8800s b/c this damn board won't run both sticks
    eVGA 8800Ultra Vanilla w/backplate--650core/1127mem/1654shader
    (1)500gig seagate 7200.10 main storage
    (2)320gig seagate 7200.10 sata extra storage
    lite on 20x dvd-burner sata
    corsair hx520 psu
    antec 900 case

  7. #17
    Join Date
    Nov 2008
    Location
    earth, milky way
    Posts
    30

    Default Re: GA-EP45-UD3R memory issues

    I bought the 996640 set. It's a cheap "Essence Line' but I do not o/c so I didn't need anything hyper.

    FYI, the sticker says 4-4-4-12 @ 2,05V, but as I mentioned I've got them on Auto and the bios set them after the SPD at 5-5-5-15 @ 1,80V.

    Edit:
    My CPU is E8400 rev. C0 @ stock.
    Last edited by lighthouse; 02-08-2009 at 02:51 AM.

  8. #18
    Join Date
    Jan 2009
    Posts
    84

    Default Re: GA-EP45-UD3R memory issues

    Oh, your dual core...nvm. I thought you had a quad core. Glad you got your system back up and running.
    Gaming rig:
    XP Sp3
    Gigabyte EP45-UD3R bios F7a beta rev 1.0
    Q9550 GO OC'd 4ghz(471x8.5) with tuniq tower
    1 stick 2gigs G-Skill PI 8800s b/c this damn board won't run both sticks
    eVGA 8800Ultra Vanilla w/backplate--650core/1127mem/1654shader
    (1)500gig seagate 7200.10 main storage
    (2)320gig seagate 7200.10 sata extra storage
    lite on 20x dvd-burner sata
    corsair hx520 psu
    antec 900 case

  9. #19
    Join Date
    Nov 2008
    Location
    earth, milky way
    Posts
    30

    Default Re: GA-EP45-UD3R memory issues

    clo007, do you think the CPU matters that much? (the memory controller isn't built into CPU itself)

  10. #20
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-EP45-UD3R memory issues

    got a pm on this,well its related anyway.

    http://forums.tweaktown.com/f69/ep45...24/index5.html

    anyone know how to break the 1000mhz on the gskill 6400 mem ,i mean get it to 1066 on giga ep45-ud3 boards?

    Ive no screenies btw or validations..too lazy,ill run one tonite :)

    edit :problems with more than one stick are sometimes associated with mch vlt too low.just blast it up to 1.4 vlt (max intel rate ) see if it works then.
    Last edited by kick; 02-09-2009 at 07:08 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •