Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: trouble with gigabyte ex58 ud5




  1. #1
    Join Date
    Jan 2009
    Posts
    12

    Default trouble with gigabyte ex58 ud5

    hi,

    i just upgrade my computer from evga 750i to gigabyte ex58 ud5. i manage to boot until vista, but when it come to log on screen on vista my keyboard and mouse just wont work.. any idea?
    my curent setup:
    gtx 260 sli
    psu 850 antec quatro
    ram: ddr3 corsair xms 1600mhz
    cpu: i7 920
    os: vista64 ultimate

    i tried to boot with single card but still mouse and keyboard wont work. do i need to reinstal my os?

  2. Default Re: trouble with gigabyte ex58 ud5

    Yes, it's highly recommended to re-install the OS after changing Mobo or CPU. Do a fresh and clean install.

    Johnny
    System Components: Intel i7 920 C0 @ 4,0Ghz; Gigabyte EX58-UD5 (X58-EXTREME F12 BIOS); Sapphire HD5970 2GB OC Edition; Western Digital Blue 500GB; Seagate 7200.12 1000MB; 6GB Corsair 1333Mhz DDR3; DVD-RW LG; Corsair TX750W
    Watercooling System: EK-Supreme Skt 1366 WaterBlock + EK backplate Skt 1366; Kit EK-FB GAX58 WaterBlocks; Aqua-Computer AquagratiX 5970 WaterBlock; 360mm Thermaltake radiator; 360mm BI Stealth X-Flow radiator; Laing MCP355 pump; EK-DDC X-TOP rev.2 Plexi
    Danger Den Plexi E/S 1/2" reservoir; 4x A.C. Ryan UV 120mm; 3x Tacens Ventus PRO ICE 120mm; 2x NoiseBlocker Black Silent XE2 92mm; Liquid Cooling FESER Black; FESER tubing 3/8" ID and 5/8" OD; Enzotech Compression Fittings G 1/4

  3. #3
    dean1 is offline Junior Member
    Join Date
    Jan 2009
    Location
    texas
    Posts
    10

    Default Re: trouble with gigabyte ex58 ud5

    same problem found fix in bios need toenable usb mouse and keyboard support then you can use keyboard in windows boot screen
    Motherboard: Asrock x79 extreme 9
    i7 3930k oc at 4.4ghz
    Liquid cooling +10 120mm fans (its a portable heating unit)
    Ram 32gb g-skill
    2 each Graphics MSI 660ti in sli over clocked gpu 1220 mhz mem 1702mhz
    PSU Coolmax 1200w
    4 ssd 240gb corsair force 3 ssd raid 5
    4 seagate 1.5tb as raid 5
    2 WD 1.5tb as raid 1 back up
    1 sata dvd 1 sata blue/ray
    Case AzzA
    windows 8 cp 64 bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •