Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: MA790GP and Phenom II 940 Question




  1. #1
    Join Date
    Jan 2009
    Posts
    5

    Default MA790GP and Phenom II 940 Question

    Hi Folks,

    I may have done something stupid here, (not a big suprise), but after doing what I thought was some thorough research I may have overlooked something. I just ordered a new MA790GP board and Phenom II 940, I'd been wavering between the GB board and the Asus board. After some more reading today though I'm thinking that without flashing the Bios on the board to F3 it will not be able to recognixe the CPU? I don't have an AM2 CPU around to get things up and running to flash the bios either, my current rig is an older S939 system. So, do I have to see if I can find a used AM2 cpu to get up and running, then flash bios, then install the 940? Or will the F2 bios or whatever the board comes loaded with be able to boot with the 940 but just not recognize it properly?

    Many thanks

  2. #2
    Join Date
    Jan 2009
    Location
    East Midlands, UK
    Posts
    25

    Default Re: MA790GP and Phenom II 940 Question

    If it is F2, the 940 will run (not optimally).

    You should be able to boot in to BIOS and then run QFlash.

    Try it - should be OK. Obviously have F3 ready on a USB stick first!


  3. #3
    Join Date
    Jan 2009
    Posts
    5

    Default Re: MA790GP and Phenom II 940 Question

    Thanks for the reply, that's what I was hoping would be the case so I'll give it a shot when the parts arrive and keep my fingers crossed.

    Cheers..

  4. #4
    Join Date
    Jan 2009
    Posts
    8

    Default Re: MA790GP and Phenom II 940 Question

    I'm looking at the Phenom II myself, so please let us know what your results are.

  5. #5
    Join Date
    Jan 2009
    Location
    East Midlands, UK
    Posts
    25

    Default Re: MA790GP and Phenom II 940 Question

    My 920 arrives tomorrow, Saturday (now F3 has official support for it).

    I'll report back - should be interesting to see if XP and W7 will be OK as is.


  6. #6
    Join Date
    Jan 2009
    Posts
    5

    Default Re: MA790GP and Phenom II 940 Question

    The MB and CPU just arrived today. I'm currently in the process of cleaning up my drives as I'm planning a clean install. Hopefully will get at it tonight, I'll let you know how it goes.

    Cheers


    Current Rig
    Asus A8N-SLI Deluxe
    AMD Opteron Dual Core 170
    OCZ 520W PSU
    NVIDIA 6600 GT
    2 GB OCZ PC3200 Rev 2
    Last edited by t_man; 01-24-2009 at 04:45 AM.

  7. #7
    Join Date
    Jan 2009
    Posts
    2

    Default Re: MA790GP and Phenom II 940 Question

    Eagerly awaiting your results. In the same boat.

  8. #8
    Join Date
    Jan 2009
    Location
    East Midlands, UK
    Posts
    25

    Default Re: MA790GP and Phenom II 940 Question

    OK

    Power off, mains off, ESD wriststrap on, CMOS battery out for 2 mins, pulled 9950BE.

    Dropped 920 in, CMOS battery back in, power on, load and SAVE Optimal defaults and reboot. 920 recognised OK.

    XP boots fine. C n Q works well (x4 multi whan idle). Idle temp is 25C, which is 10C less than 9950, same HSF.

    Coretemp 99.4 reports core temps about 14C too high. Sure they will sort that.

    Ran Sandra, results as expected. Hooray!

    Vid is slightly higher with this board than MSI DKA at idle and load, still cannot enable C1E or gang memory. Looks like Gigabyte still have some work to do to refine the BIOS. Get the impression GB rushed this BIOS out because they were miles behind.

    CPU is good! Get one. Or the 940 if you need ~4% more performance!!


  9. #9
    Join Date
    Jan 2009
    Posts
    5

    Default Re: MA790GP and Phenom II 940 Question

    Well, tore everything down last night, cleaned the dust bunnies out of the case, rebuilt with the new MB and the 940, booted without a hitch on the existing bios, a little slow to post, but was able to use QFlash to update to F3 and now seems to be running fine. Haven't had a chance to play much yet but plan to today.

    Best of luck with your build :)
    Gigabyte MA790GP
    Phenom II 940
    OCZ 520W PSU
    4 GB OCZ PC28500 Reaper

  10. #10
    Join Date
    Jan 2009
    Posts
    2

    Default Re: MA790GP and Phenom II 940 Question

    Quote Originally Posted by t_man View Post
    Well, tore everything down last night, cleaned the dust bunnies out of the case, rebuilt with the new MB and the 940, booted without a hitch on the existing bios, a little slow to post, but was able to use QFlash to update to F3 and now seems to be running fine. Haven't had a chance to play much yet but plan to today.

    Best of luck with your build :)
    :) Do you know what revision the preexisting BIOS was? Was it F2? I just want to be cautious because I don't have an AM2+ processor and having to pay someone to do it or buying a spare would negate any savings I would've made with it. I think newegg is mostly shipping with the F2 but I'm not positive, it might be older.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •