Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte GA-EP45T-UD3R RAID Probs




  1. #1
    Join Date
    Jan 2009
    Posts
    8

    Default Gigabyte GA-EP45T-UD3R RAID Probs

    I am trying to install my 2 x 300GB WD Velociraptors in RIAD0 using the onboard GSATA Jmicron Controller(The 2 purple slots).

    I am trying to install XP. I have the drivers from the CD on my floppy and can set up the array in the GSATA menu and it shows both drives there in the RAID not problem.

    On the install process I go through the whole F6 routine and load up the drivers I have on my floppy from the CD and the XP install finds the right raid drives on the floppy and I load them up.

    Xp then installs the intial files and I get to the 'windows is now setting up etc'

    Then my problem everytime is a BSOD. Anybody now why?

    FYI I know the drives are good as have been using them a while and also to note I have my DVD drive plugged into the other sata ports (the intel ICH10R).

    Any help would be much appreciated

    PSS On a nother note I have tried usig the Intel SATA controller and no problems with that and the whole f6 install of XP goes well. The reason i dont want to use the Intel controller is beacuse of known issues with the ICH10R and these WD velociraptor drives

  2. #2
    Join Date
    Jan 2009
    Posts
    8

    Default Re: Gigabyte GA-EP45T-UD3R RAID Probs

    Wierd
    Just reinstalled the RAID drivers onto a new floppy and no bsods. just going through set up now so fingers crossed

  3. #3
    dean1 is offline Junior Member
    Join Date
    Jan 2009
    Location
    texas
    Posts
    10

    Default Re: Gigabyte GA-EP45T-UD3R RAID Probs

    same problem found it in the bios need to enable usb mouse and keyboard support then you can use key board on windows boot manager
    Motherboard: Asrock x79 extreme 9
    i7 3930k oc at 4.4ghz
    Liquid cooling +10 120mm fans (its a portable heating unit)
    Ram 32gb g-skill
    2 each Graphics MSI 660ti in sli over clocked gpu 1220 mhz mem 1702mhz
    PSU Coolmax 1200w
    4 ssd 240gb corsair force 3 ssd raid 5
    4 seagate 1.5tb as raid 5
    2 WD 1.5tb as raid 1 back up
    1 sata dvd 1 sata blue/ray
    Case AzzA
    windows 8 cp 64 bit

  4. #4
    dean1 is offline Junior Member
    Join Date
    Jan 2009
    Location
    texas
    Posts
    10

    Default Re: Gigabyte GA-EP45T-UD3R RAID Probs

    wrong post
    Motherboard: Asrock x79 extreme 9
    i7 3930k oc at 4.4ghz
    Liquid cooling +10 120mm fans (its a portable heating unit)
    Ram 32gb g-skill
    2 each Graphics MSI 660ti in sli over clocked gpu 1220 mhz mem 1702mhz
    PSU Coolmax 1200w
    4 ssd 240gb corsair force 3 ssd raid 5
    4 seagate 1.5tb as raid 5
    2 WD 1.5tb as raid 1 back up
    1 sata dvd 1 sata blue/ray
    Case AzzA
    windows 8 cp 64 bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •