Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-MA770-DSP rev 2.0 and Phenom II 940 latest BIOS problem




  1. #1
    Join Date
    Jan 2009
    Posts
    5

    Default GA-MA770-DS3 rev 2.0 and Phenom II 940 latest BIOS problem

    Well I built myself a new Phenom II X4 940 system last week to replace my ageing socket 939 build.

    The mobo came with the FA version of the BIOS, and upon installing everything it didn't recognise the Phenom II CPU, but other than that the system was stable.

    Installed windows and everything and ran CPU-Z, it identified that the CPU was running at 4x2.3GHz, with the memory running at just 400MHz, but the system was stable.

    Anyways, a few days ago Gigabyte released the FB version for the BIOS, which I promptly used, using the Q-Flash utility. After flashing and rebooting, the system would not even start up, not even get to the BIOS screen.

    Contacting gigabyte tech support, they said to remove the power cable and pull out the battery to wipe the CMOS. This succeeded in getting my PC to reboot. The POST screen could identify my CPU now. It gave the CMOS checksum error, and selecting the default profile resulted in my computer not being able to boot or even get to the POST screen.

    Now I can wipe the CMOS every time, and it will allow me to boot up that one time. If I go into the BIOS and set the date time, or any other settings save and reboot, it won't boot up. If I'm on the checksum error screen, rather than selecting a profile or entering the BIOS, I can select to continue booting, and load up windows fine. The system was stable, with CPU-Z reporting my CPU correctly and running at 4x3GHz, and the memory running at 400MHz (or maybe 800MHz I can't remember now) but not 1066MHz. Windows was perfectly stable, and even let me play Crysis for 2 hours without a problem. Of course, rebooting the PC when in windows causes the PC not to boot at all again.

    I was wondering if anybody had any suggestions on what the problem might be? Perhaps there's some setting on the BIOS screen I'm not seeing. It's really doing my head in, as the BIOS works and recognises my processor, but it will only let me boot up the one time after every CMOS reset, and then everytime afterwards, nothing!

    Here is a list of the components in my build, in case it might be something here causing the problem (Most of the stuff is brand new so should not be any problem there):

    GA-MA770-DS3 rev 2.0 mobo
    Phenom II X4 940
    8GB Kingston HyperX 1066 DDR2 RAM
    Asus 4870x2 GFX
    Creative Audigy Platinum eX (I wasn't sure if this sound card was better or worse than onboard sound)
    Thermaltake 750W PSU
    2 x SATA II HDD 2 x SATA HDD

    Also on a related note, how does my ancient Audigy Platinum eX soundcard compare to the onboard realtek sound? I've always had bad experiences using onboard sound before, but I was wondering if it would be better using the onboard sound on this new mobo compared to my old stand-alone soundcard.
    Last edited by RonnieBoy; 01-24-2009 at 12:12 PM.

  2. #2
    Join Date
    Jan 2009
    Posts
    2

    Default Re: GA-MA770-DSP rev 2.0 and Phenom II 940 latest BIOS problem

    I don't know what procedure you are using but,

    1) Make sure you are using the correct bios update. For your particular motherboard it is version F4.
    2) Store the file on a blank flashdrive and open the file. It is a self-extracting file. Leave the flashdrive in the computer.
    3) After clearing your bios start the computer, go into the bios, key to the "load optimal settings" and hit enter, then go into the flash bios, and update your bios from floppy A or B. Note: when you highlight the correct floppy the file will appear. Update the bios from that file and hit F10 to shut down the computer. Restart the computer and things will hopefully work for you.

    I have an older GA-M57SLI-S4 motherboard and this procedure worked for me. Now my system rocks with two Nvidia 9800gt cards in SLI running Crysis at about 55FPS in High settings in 1280 by 768 resolution.

  3. #3
    Join Date
    Jan 2009
    Posts
    5

    Default Re: GA-MA770-DSP rev 2.0 and Phenom II 940 latest BIOS problem

    My mistake, I'd put on my first post that my motherboard was a DSP but it's actually a DS3 not a DS3P. As at first when I was getting the BIOS I was going to get the F4 version for the DS3P, but realised it wasn't the one I wanted. Updated my post to make it clear which motherboard I have.

    I can get the updated BIOS version off a USB flash drive? As I had been using a floppy with the BIOS on it before. As for the procedure you mentioned, I did everything except "load optimal settings" before flashing my BIOS. I'm gonna try that now and see if it'll kick start my PC into booting everytime.

    I tell you what though, I was surprised at the frame rate I was getting in Crysis using a gimped CPU and memory on the old FA version of my BIOS. 1680 x 1050 at very high, and getting mostly 30+ fps, looking forward to unlocking that extra .7 GHz on every core and see if that'll get it running better. If I get that running ok, I'll try oc'ing it to get up to 3.5GHz per core, as I've heard that this is possible on air cooling, and I bought a nice new cooler for my processor for this purpose.
    Last edited by RonnieBoy; 01-24-2009 at 12:37 PM.

  4. #4
    Join Date
    Jan 2009
    Posts
    5

    Default Re: GA-MA770-DSP rev 2.0 and Phenom II 940 latest BIOS problem

    Well I flashed the exact same BIOS as I had already put on it, except this time off of a USB stick, and it worked fine this time. I'm guessing it must have been a bad flash off of the floppy drive, which is weird, as if the BIOS was corrupt, I would have thought that I never would be able to boot my PC.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •