Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Curupt / Damaged Bios? Ga-Ex58 Extreme




  1. #1
    Join Date
    Dec 2008
    Posts
    15

    Default Curupt / Damaged Bios? Ga-Ex58 Extreme

    Anyway to fix this? im pretty sure my bios has gone either completely corrupt or the chip itself has died or something.

    im still having trouble playing with the bios, same problems as ages ago, search for my post and you will see all the problems i was having.

    When i try to update the bios, it does all the flashing ( through qflash ), then when it restarts i get this error and it just reverts back to the old bios, i cant remmember the exact error but im sure you all know what it is. it always reverts back to the F3 bios.

    after saving a setting in bios, for example ( enabling usb keyboard ), it will shutdown completely and the only way to get it back on is to hold the power button down for 10 or so seconds then hit the power button again and it turns on, and the settings do not save.

    Things ive tried to fix this -

    #1 - replaced battery
    #2 - unplugged all hard drives accept windows drive
    #3 - unplugged all usb items accept keyboard and mouse
    #5 - run memtest on all ram sticks and they are fine
    #6 - tried running with only 1 stick of ram, same bad results

    my system specs are below.

    i7 920
    ga-ex58 extreme
    xms3 6gb ddr3 ram
    4870x2

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    Hmm Sounds like it may be time to RMA the Board. Do you restore Optimum Defaults in BIOS after you flash?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    Are you absolutely sure that the firmware you are trying to flash is exactly the one for your board?
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  4. #4
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  5. #5
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    You forgot to mention the most important part of your system ..... what power supply are you using and can you test with another?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  6. #6
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    Yes that may also be an issue. It would help to know exactly the error that is shown.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  7. #7
    Join Date
    Dec 2008
    Posts
    15

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    I am sure its the right bios, it is a gigabyte odin 1200w PSU. as for the revision, what are all the bioses posted here for?

    ive tried bioses from the website as well and get the same error.

  8. #8
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    well what is the error?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  9. #9
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    So QFLASH the F4 BIOS and what happens?
    http://www.gigabyte.com.au/Support/M...S&FileID=14246
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  10. #10

    Default Re: Curupt / Damaged Bios? Ga-Ex58 Extreme

    Quote Originally Posted by vizard View Post
    I am sure its the right bios, it is a gigabyte odin 1200w PSU. as for the revision, what are all the bioses posted here for?

    ive tried bioses from the website as well and get the same error.
    Well, I think that it is time to RMA the board, there is nothing you can do from here.
    With such expensive board and components you deserve a full functioning hardware.
    Did you already contacted the seller? Maybe they can help immediately with another MB.
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •