Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 15 of 15 FirstFirst ... 5131415
Results 141 to 148 of 148

Thread: EP45-UD3R won't run 2 sticks of ram




  1. #141
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: EP45-UD3R won't run 2 sticks of ram

    Hi clo007 and others,
    Using P35-DQ6 for year without any problem at all and 4 months ago change to UD3P.
    First "Power ON"-beep,beep,beep,....(it powers on, stops, powers on, stops, power on...).Three pairs of RAM.
    Change to another pair of RAM....same.After 3 hours,POST with 1 stick of RAM.Set everything in BIOS and work perfect.
    But,every BIOS flashing(with Load CMOS Default-Enable) giving me nightmare.Wont POST! Flash with "Load CMOS Default-Disable",POST without problem(RAM Voltage 2.10-2.30V).
    Fail save and Optimized Default-no POST( RAM Voltage 1.80-1.85V).
    Numerous time clear CMOS,take out battery-same,start think to RMA board and finally yesterday discover my nightmare-DIRTY RAM CONTACT.
    Clean and my UD3P working like Swiss Watch!
    Small thing,big issue.
    Last edited by stasio; 03-25-2009 at 01:22 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #142
    Join Date
    Jan 2009
    Posts
    84

    Default Re: EP45-UD3R won't run 2 sticks of ram

    I'll give it a try and see how it goes. Did you clean the motherboard ram slots or just your ram?
    Gaming rig:
    XP Sp3
    Gigabyte EP45-UD3R bios F7a beta rev 1.0
    Q9550 GO OC'd 4ghz(471x8.5) with tuniq tower
    1 stick 2gigs G-Skill PI 8800s b/c this damn board won't run both sticks
    eVGA 8800Ultra Vanilla w/backplate--650core/1127mem/1654shader
    (1)500gig seagate 7200.10 main storage
    (2)320gig seagate 7200.10 sata extra storage
    lite on 20x dvd-burner sata
    corsair hx520 psu
    antec 900 case

  3. #143
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: EP45-UD3R won't run 2 sticks of ram

    I clean just RAM contact with my daughter school rubber eraser.Can be done also with alcohol.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #144
    Join Date
    Mar 2009
    Posts
    3

    Default Re: EP45-UD3R won't run 2 sticks of ram

    It's not the contacts we are having trouble with. It is a memory conflict, bad ram saddle (slot #3 notoriously bad) or a memory controller issue ~ and yeah I've heard you out there about it being the bios setting (you think we've got it wrong - think again) it is a manufacturing defect the Gigabyte has chosen to ignore. I would too ~ considering the amount of idiots most will run single channel and be happy. I'm just saying . . . . . .

  5. #145
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: EP45-UD3R won't run 2 sticks of ram

    1.When new board recognised my memory as 5-5-5-15.
    Now going to optimum defaults and everything on auto,it doesnt "forget " the epp of 4-4-4-12.
    2.I did upgrade the bios once,from f4-f5,and loaded optimum defaults.
    3.Changing memory settings with memset even by a little,sometimes gives bandwidth test results that look like my memory has gone single channel.
    A 2 G/s drop .
    4.The board runs dual channell on all auto,with 2x2gig gskill in 1+3,and 2+4.2x2G gskill in 1+3 and 2x2G samsung 5300 in 2+4.
    2x2G samsung in 1+3(didnt try them in 2+4 on their own).
    5.Using various high Vtt and PLL settings cuts out my reboot loop,even if pc freezes in windows ,but the main voltages need to be correct for stability.
    6.I dont know what the technical difference is but for me 2:00D multiplier ,only worked well around 390-460 fsb above or below that I needed 2:00B or 2:40B.
    7.Maybe 1066 ram needs a D multiplier and 800mhz ram needs a B ,dunno.
    8.Pl or at least static read needed 10 most of the time.
    9.Mem voltage is running way over whats quoted,but it did work fine at 1.8v dual channel at 800mhz tho the bandwith was a lot lower than 500 fsb.

    I dont know if any of that is any use ,but maybe load up whatever bios is on the disc that came with the board ,set defaults and pwer it up,and change a few settings from there?
    Pulling the ram in and out must have the contacts fairly clean by now,you would think.
    Still if using alchohol,you would probably have to use methylated spirits,the antiseptic alchohol wipes are ok for the back of cpus but they have water in them,id be worried about shorting memory.
    Last edited by kick; 03-26-2009 at 09:02 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  6. #146
    Join Date
    Apr 2009
    Posts
    1

    Default Re: EP45-UD3R won't run 2 sticks of ram

    Hi,

    Did you tried F8 bios which seems to Enhance memory compatibility ?

    @+,
    Philippe

  7. #147
    Join Date
    Mar 2009
    Location
    Adelaide, SA
    Posts
    3

    Red face Re: EP45-UD3R won't run 2 sticks of ram

    I think my problem is solved, Took the system back to where i got it for them to diagnose. he chucked in Some G-skill Nq RAM and my pc has been on for two days now no problems... Sorry that others problems arnt so simple...
    System:

    Gigabyte-EP45t-Ud3P rev1.0- BIOS F6
    Intel Q9650
    Kingston KVR 1333 (3x2gb)
    9800 GTX+
    Thermaltake-Qfan 650w
    Seagate 500gb
    Thermaltake soprano DX

  8. #148
    Join Date
    Jan 2009
    Posts
    84

    Default Re: EP45-UD3R won't run 2 sticks of ram

    Quote Originally Posted by blapointe View Post
    Hi,

    Did you tried F8 bios which seems to Enhance memory compatibility ?

    @+,
    Philippe
    Yeah it didn't help. I have not had any down time to take my board and RMA it.
    Gaming rig:
    XP Sp3
    Gigabyte EP45-UD3R bios F7a beta rev 1.0
    Q9550 GO OC'd 4ghz(471x8.5) with tuniq tower
    1 stick 2gigs G-Skill PI 8800s b/c this damn board won't run both sticks
    eVGA 8800Ultra Vanilla w/backplate--650core/1127mem/1654shader
    (1)500gig seagate 7200.10 main storage
    (2)320gig seagate 7200.10 sata extra storage
    lite on 20x dvd-burner sata
    corsair hx520 psu
    antec 900 case

Page 15 of 15 FirstFirst ... 5131415

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •