Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: EP45T DS3R Restarts/Random Reboots- Q9400




  1. #1
    hanleyc is offline Member
    Join Date
    Jan 2009
    Location
    australia
    Posts
    117

    Default EP45T DS3R Restarts/Random Reboots- Q9400

    First time poster - long time reader....I have read a few threads on issues similar to this, but still haven't found a solution.

    The Hardware

    EP45T-DS3R
    Intel Q9400 running Stock...
    4x1gb G-Skill PC3-10666 1333Mhz CAS 9 9 9 24
    Gigabyte ATI HD4850 512mb Video card...
    Samsung 750gb Sata Hard Drive
    550w Vantec ion2+ PSU..

    Link to Ram
    DDR3


    I originally bought 2x1gb Ram for this new build several months ago. I have since added another 2x1gb of the same ram and since that I have had nothing but boot troubles, and random reboots. I have done memtest on all 4 sticks and all came up fine. I took 2 out again yesterday, and it never missed a beat. Sometimes it gets to the windows screen and then resets, on other occasions it just goes through post and remains at a black screen.

    The boot issues mainly happen when it's a cold start up. I am running fine at the moment with all 4 in place, but it took over an hour to get it started this morning, with many restarts, and the pc just sitting there with the power light flashing.

    Bios Settings

    MB Intelligent Tweaker(M.I.T.)

    Robust Graphics Booster ...............:
    AUTO
    CPU Clock Ratio ..........................: 8 X
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 2.66


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................:
    [Disabled]
    CPU Host Frequency (Mhz) ............:
    333Mhz
    PCI Express Frequency (Mhz) .........:100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................:
    800mV<<<
    PCI Express Clock Drive.................:
    900mV<<<
    CPU Clock Skew (ps)....................: 0<<<
    MCH Clock Skew (ps)...................: 0<<<


    DRAM Performance Control
    Performance Enhance...................:
    Standard
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............:
    AUTO
    Memory Frequency (Mhz) ..............:
    1333
    DRAM Timing Selectable ................: [
    auto]

    Standard Timing Control
    CAS Latency Time........................
    9
    tRCD .........................................9
    tRP'...........................................9
    tRAS..........................................24

    Advanced Timing Control
    tRRD...........................................Aut o
    tWTR..........................................Auto
    tWR............................................Aut o
    tRFC...........................................Aut o
    tRTP...........................................
    Command Rate (CMD) ....................:Auto

    Driving Strength Profiles
    Driving Strength ............................

    Channel A
    Static tRead Value.........................:Auto
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:Auto
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:
    1.23750
    CPU Termination…..... 1.200V*.......:
    CPU PLL…………………....1.500V*.......:
    AUTO

    CPU Referen.…………....
    0.760V*.......:


    MCH Core…………….....1.100V...........:
    MCH Reference….…….
    0.760V...........;
    DRAM Ref.…..............0.
    750V...........:
    ICH I/O……………….....
    ..1.500V............
    ICH Core…………...……..1.100V............:

    DRAM
    DRAM Voltage ……....
    1.500............:
    DRAM Termination .…
    0.750............:
    Channel A Reference
    0.750V............:
    Channel B Reference
    0.750V............:

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]
    Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Enabled]
    .................................................. ........................................



    Any assistance with this problem would be appreciated. I did notice while watching CPUZ for a while the core speed fluctuated from 2666 right down to 1999 and back and forth. Is this normal?

    Craig


    EDIT - Just thought to add this...

    Last edited by hanleyc; 01-25-2009 at 10:25 AM.

  2. #2
    hanleyc is offline Member
    Join Date
    Jan 2009
    Location
    australia
    Posts
    117

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    Bump

    Anyone able to help me please - took 9 times to start this morning. Wouldnt even get to the windows screen, before restarting.

    @ VorLonUK -Can help me as you are the guru of DDR3
    Last edited by hanleyc; 01-26-2009 at 04:39 AM.

  3. #3
    Join Date
    Apr 2008
    Posts
    942

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    Any assistance with this problem would be appreciated. I did notice while watching CPUZ for a while the core speed fluctuated from 2666 right down to 1999 and back and forth. Is this normal?
    Yes, that's ok as you no doubt have EIST enabled in the bios.

    You really need to run memtest Memtest86+ - Advanced Memory Diagnostic Tool

    Also you need to cahnge in the bios:

    1) tRFC = 80
    2) DDR3 Voltage = 1.6Volts
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  4. #4
    hanleyc is offline Member
    Join Date
    Jan 2009
    Location
    australia
    Posts
    117

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    Thanks VorLonUK for that.

    I've heard that there are different tests that memtest can do. Do I just let it run itself. When I ran it once before, I just put one stick in at a time and ran it over an 9 hr period- about 2hrs / stick.

    Is this fine? I will run it again and see.

    Craig

  5. #5
    Join Date
    Apr 2008
    Posts
    942

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    Quote Originally Posted by hanleyc View Post
    Thanks VorLonUK for that.

    I've heard that there are different tests that memtest can do. Do I just let it run itself. When I ran it once before, I just put one stick in at a time and ran it over an 9 hr period- about 2hrs / stick.

    Is this fine? I will run it again and see.

    Craig
    Once you've created a memtest disc V2.11, make sure your cd/dvd drive is the first boot device and upon bootup allow memtest to self start and run the default tests - you can press ESC at anytime to terminate the test.

    I would try it with all the ram fitted you intend to use. You can however do one stick at a time if you are trying to pin down a faulty stick.**
    However when things are on the threshold of working, you don't really want to label a stick as faulty just because it's not quite as good as the stick its paired with.

    On the face of it, your setup looks like it needs some tweaking, rather than you having a "faulty" stick of ram.

    **From your link, I'm assuming you have two kits of 2 x 1GB modules? (4GB). Did you purchase both kits at the same time?
    You could always try a kit at a time, rather than a single module.

    Are you running Vista too?

    I have noted on my board that from a cold PC, to say 15 minutes uptime, the Ram Voltage can increase upto 100mv (0.1volts). Which can make the difference of me being able to boot into Vista or Not.
    Also Vista and it's security implementation of ASLR (Address Space Layout Randomisation), will pick out any less than perfect memory addresses you have (which in the past may have been missed)
    Last edited by VorLonUK; 01-26-2009 at 07:54 AM.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  6. #6
    hanleyc is offline Member
    Join Date
    Jan 2009
    Location
    australia
    Posts
    117

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    Hi VorLonUK,

    Well since my post this morning, I have had no luck.

    re: your questions:I am running XP SP3, and have 4x1gb sticks, 2 bought in Sept when I built the pc, and the last 2 in early Dec - same brand, speed and specs.Both sets are matched pairs.

    Lets start from memtest:

    I have done each stick with 2 passes, in different slots, and no errors.

    One thing I did notice was this - When i placed any one of the sticks in slot 3 or 4, it came up as DDR2, not 3....see picture


    As I said no errors, and been testing for almost 6hrs. The pc booted up fine after placing all 4 back into the board after the testing had finished.
    Interesting what you said about a cold boot up...maybe thats my problem?


    I have changed the settings you mentioned as well, but because I haven't had the pc off all day, I have not tested them on a cold boot up.

    Looking forward to your help.

    Regards

    Craig

  7. #7
    hanleyc is offline Member
    Join Date
    Jan 2009
    Location
    australia
    Posts
    117

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    Something else to add to the mix....

    On cold boot, the system seems to get to a stage where its waiting for you to sign into windows, but the screen shows no signal. I have an acer lcd monitor.It still doesnt explain the reboots that happen randomly shortly after cold boot up.

    Not sure if this has any bearing on my problem

    Monitor comes up shows "acer" then says no signal and goes black - FixYa

    I think the system needs tweaking but I need the help to do this.

    Regards

    Craig

  8. #8
    Join Date
    Sep 2008
    Posts
    2

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    I hope you get your problem sorted out. I have the DDR2 version of your board (EP45 DS3R) and have been fighting pretty much the same thing for over a month. I have the DDR2 version of your board. It ran fine with 4x1gb sticks of Corsair CXMS2C1024-8500C5D (purchased in pairs at different times) for 3 months. The same memory ran fine on a Intel Badaxe 2 for about 20 months) I am not and have not ever overclocked this board. Everything is running pretty much stock (legacy USB disabled)

    Then just before Christmas I started having boot issues. Push the power button, fans start spinning, drives start accessing, then I get a single beep and everything shuts down and automatically tries to start again. Repeat, repeat, repeat, etc. I don't even get to the Gigabyte splash screen. When this first started, I could get the system to boot by pulling the power plug, wait about 30 seconds, replace the plug and hit the power button. I,ve replaced one pair of the memory and replaced the PSU. No go. Coincidently, this all started not long after I switched out my boot drives (one for XP 32 and one for Win7 64) for a pair of 300gb VelociRaptors.

    Right now I am getting by on 2x1gb sticks of memory, Runs fine. I am looking to upgrade soon to a X58 system. But, with this experience, I am a bit leary of a Gigabyte board (thins was my first one). The last month has not been a pleasant experience.

    My system specs are:

    MB - Gigabyte EP45 DS3R (bios F10) CPU - QX6700
    MEM - 4x 1gb Corsair Dominator PC8500
    HD - 2x VelociRaptor 150gb, 2xSamsung 250gb Raid 0
    Areca ARC-1210 4xWD5002ABYS RE3 Raid5
    DVD - HP 940
    Video - EVGA 7900GT Super Overclocked
    PSU - PC Power & Cooling Silent 750
    OS - WindowsXP Pro SP2 & Win7 Beta
    Case - CM Stacker 810 ATX

    Good luck to both of us!

    BTW, I read the forums a lot but seldom post. There are a lot smarter guys around here than I am. I try to learn from them. :)
    Last edited by Monk0101; 01-27-2009 at 10:59 AM.

  9. #9
    hanleyc is offline Member
    Join Date
    Jan 2009
    Location
    australia
    Posts
    117

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    So Monk,

    Have you found a solution or still running 2x1gb ram?

    Any other ideas VorlonUK?

    Craig

  10. #10
    Join Date
    Sep 2008
    Posts
    2

    Default Re: EP45T DS3R Restarts/Random Reboots- Q9400

    I am still running 2x1gb ram. From nosing around this forum, I see that what we are experiencing is not an uncommon issue. It probably has to do with some settings but I'll be darn if I know which ones. My memory is supposed to run at 1066 mhz 5,5,5,15 @ 2.2v and that is what it is set at. I even tried to run it slower at 800 mhz, no go. I suppose I could try some ridiculous loose settings such as 9,9,9,24 at 800mhz and see what happens.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •