Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: EP45-UD3R Erratic IDE recognition & no sound




  1. #11

    Default Re: EP45-UD3R Erratic IDE recognition & no sound

    Next update.

    I just got the Audio to work. I had to install the Microsoft UAA bus drivers (from the "All language" version) instead of from the version with the Realtek stuff.

    The remaining problem at this time.

    Not able to boot into the OS on the HDD without having the windows CD in my DVD drive (and skipping the boot from CD).

    Any clues?

  2. #12

    Default Re: EP45-UD3R Erratic IDE recognition & no sound

    OK, so everything is fixed now. Here's the issue.

    Since there is only one IDE port on the motherboard, I had to use a single cable to connect my IDE HDD and the IDE DVD drive.

    The longer end of the IDE cable was connected to the DVD drive and the short end was connected to the HDD drive.

    The jumpers were set to using the HDD as master and the DVD drive as slave. The cable however, thought the DVD was the master, since it was connected to the long end of the cable (the master end!)

    So I switched the jumper settings. Made the DVD the master, the HDD the slave. And voila! Everything worked!

    Anyway, I have decided to get rid of the IDE HDD and just use the SATA drive. I will be getting a second SATA drive sometime. (Maybe one of those new 2TB drives from WD!)

    Thanks everyone for the thoughts as I navigated through this mess.

    And now, onto Overclocking! :)

  3. #13
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: EP45-UD3R Erratic IDE recognition & no sound

    Glad you got it worked out. I knew it was something simple. I asked about the jumpers but never thought to ask about where the devices were on the cable, I just assumed you had the HDD on the end. Good luck with overclocking!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •