Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Can't install windows on GA-X58-UD5




  1. #1
    Join Date
    Jan 2009
    Posts
    4

    Question Can't install windows on GA-X58-UD5

    Hi guys,

    I've come across a rather strange problem with my brand new system:
    GA-X58-UD5
    i7 920
    Corsair 3 x 2 GB ddr3 1067
    3 x Samsung spinpoint f1 1TB SATA
    1 x EVGA GTX280

    Now... i went on installing windows on my new fresh machine...And it stopped responding when vista x64 was expanding files. So I tried again, and again and with another DVD. Still having the same problem. So I decided to install XP, and it too freezed after a while at "installing windows". Another version, same problem. I then decided to install Windows 7, since i heared a lot of good about it. You've guessed it already: same problem... freezing at expanding files.

    What did i trie uptil now:
    - ram: 1 bank instead of three. Memtest+ : 2 passes no errors
    - HDD: low level format, different tests, no errors. Even tried my old HDD with vista installed on it: it freezed at loading "crdisk.sys" (or something like that).
    - Mobo: cleared cmos, updated to F4 bios, ACHI mode, SATA mode, fail-safe everything.

    Nothing worked! it keeps on giving the same problems.

    So finally i had to give up my unmeasured faith in Microsoft and went on installing Ubuntu... and guess what! It installed like a charm!
    When I was argueing with my wife trying to convince her to accept the fact that open-source had the future, she simply disagreed and urged me to... how should i put it... "GET WINDOWS BACK NOW!"

    So I call upon you guys to save my marriage and help me out here...
    anyone any ideas??????

    Thanks a lot!
    PpiepP

  2. #2
    Join Date
    Jan 2009
    Posts
    15

    Default Re: Can't install windows on GA-X58-UD5

    Try to flash your bios to F4J and then install windows again. :)

  3. #3
    Join Date
    Jan 2009
    Posts
    4

    Default Re: Can't install windows on GA-X58-UD5

    Quote Originally Posted by gatmaitan20 View Post
    Try to flash your bios to F4J and then install windows again. :)

    Thanks! I will try that when i find it....

    PpiepP

  4. #4
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: Can't install windows on GA-X58-UD5

    There's a few UD5 BIOS's here:
    Index of /pyr0/UD5

    but the latest can usually be found at the stickied thread at the top of this forum:
    http://forums.tweaktown.com/f69/giga...st-bios-28441/
    Last edited by GHz; 01-27-2009 at 10:52 PM.
    i7 950, Gigabyte EX58A-UD3R (2.0), 3x4GB G.Skill PC3-12800, HD 6970

  5. #5
    Join Date
    Jan 2009
    Posts
    4

    Default Re: Can't install windows on GA-X58-UD5

    OK guys,

    Tried flashing the bios to f4k (couldn't find f4j), with no luck... then f5g... no luck...

    Then, after browsing some more on this forum i managed to install win7 after i did some changes as proposed in another post:
    Disable CPU Enhanced halt C1e
    Disable C3/C6/C7 State Support
    Disable Cpu EIST function.

    So now I've a fresh new installed OS, but it hangs constantly after several minutes working with it. (once I got a BSOD which was caused by gdrv.sys??)
    Am I the only one? Or are there a few solutions I could try?

    Thanks guys!

    PpiepP

  6. #6
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Can't install windows on GA-X58-UD5

    Are you trying this with Optimum Defaults in the BIOS? I know its totally stupid but have you tried a different DVD drive. Could be anything, My new X48-DS5 Installed once and then never again, turned out the HDD was switching off while "Expanding Files" But I was a BOard SATA thing not HDD thing. This is what I found on a quick goodle, its not very helpful Gdrv.sys information | what is Gdrv.sys But my wife is giving me the " GET INTO BED NOW" Demand so I better go to save my marriage.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  7. #7
    Join Date
    Jan 2009
    Posts
    4

    Smile Re: Can't install windows on GA-X58-UD5

    Hi Guys,

    Thanks a lot for the suggestions! I solved the problem... (I guess)

    When I browsed this forum some more memory issues with the OCZ 1333 memory and voltage settings. Now I don't have them, but I thought what the heck... let's try boosting up some voltage tot the RAM modules.... and guess what!!! Yesterday it was all working like a charm!

    Thanks for thinking along! And now I've gotta go cos' I'm going to get me some....

    PpiepP

  8. #8
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Can't install windows on GA-X58-UD5

    Thats Good News. How Long have you been married?? Cant be to long if your still getting some. lol. Jokes. Good luck.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •