Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-P35-DS3R freeze at initial logo screen




  1. #1
    Join Date
    Jan 2009
    Posts
    4

    Unhappy GA-P35-DS3R freeze at initial logo screen

    Hi

    I've just installed the following:

    Gigabyte GA-P35-DS3R Motherboard
    Intel Core 2 Quad 8400 CPU
    4GB DDR2 RAM (OCZ 2x 2GB twin set PC2 6400)
    ASUS EN7300GT 512mb Graphics card
    SATA HDD and SATA DVD

    It worked fine in my previous case up until i changed them over to a new case. then the monitor did not receive signal. so i tried everything that ended up to resetting CMOS battery. monitor works after that but it stops dead at the first logo screen (Gigabyte S-series logo). I'm not able to use the keyboard,and I've tried several keyboards to make sure it wasn't the problem. I've also tried to disconnect the HDD and DVD to ensure that wasn't causing problems. I have gone through installation twice.. disconnecting everything but the CPU. All fans are running as they should, and the phase LEDs are all lit. The system emitts one "beep" at startup.
    i also tried to install 1 device at a time and switch it on every time a device installed to find the broken device. start with CPU (continues beeping 'beep beep beep beep'). then graphic card (still beeping and no picture) then RAM ( beep once at start same time keyboard led flash once, screen shows logo screen and thats it. i cant go anywhere from there, press any key and it just stay).

    someone out there please help me.

    Cheers
    adam

  2. #2
    Join Date
    Sep 2008
    Posts
    27

    Default Re: GA-P35-DS3R freeze at initial logo screen

    Have you tried leaving it for 10 mins or so and seeing if it progresses?

    This seems to be a problem with this board :(

  3. #3

    Default Re: GA-P35-DS3R freeze at initial logo screen

    There is some kind of short circuit with the new mounting (usually that brass mounting stand-off).
    Just to be sure, remove all things from the new enclosure and mount everything over a isolated table.
    Could be also the new power supply, or are you using the old one?
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •