Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Mr. Janus Yeh! GA-EP45-UD3R powers off...help




  1. #21
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    I dont know about the specific psu problem but i do know my cpu runs fine at 3.5 will boot and do prime with the case cover off at 3.57 but the temps jump 5-6 degrees just for .07gig so yeh for me at least there seems to be a 3.6 quad wall even with my oclocked memory.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  2. #22
    Join Date
    Jan 2009
    Posts
    23

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    Temp isn't an issue with my rig...I'm water cooled. None of the cores past 61 degree during the Prime95 run...
    Runs good at 3.6Ghz, just doesn't alway want to boot from it.

  3. #23
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    Is it on "the edge" at 3.6 tho?.Does it run faster?We know that cpu is going to be fairly cold at start up but maybe right in the core it gets v hot v fast.
    I dont know water cooling system mechanics but if you get it pumping even before u turn on the pc would that make sure cold water is circulating even before pc is booted up.
    Maybe theres a switch for doing that anyway<low knowledge on water cooling.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  4. #24
    Join Date
    Jan 2009
    Posts
    18

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    It's just a thought, but do you have C1E enabled? That thing which lower multiplier if there is no load. I have it and it does not do any problems even with high OC, maybe it will make some difference during restarts... Did you try tuning it with EasyTune? Computer usually handles a lot bigger frequencies when you set them in windows then when it boots.

  5. #25
    Join Date
    Jan 2009
    Posts
    23

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    I went around and opened the other side of the case because I forgot to plug in my DVD drive, and while I was putting the cover back on, the pump came unplungged!
    Within a few minutes, the core temps went into the 80's!!! But it didn't lock or reboot...kept going.
    C1E is off....
    Maybe I'll try that see if it bots consistantly...
    I'm pretty sure it's a board problem, as I've read others posting about the same issue...

  6. #26
    Join Date
    Jan 2009
    Posts
    23

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    Quote Originally Posted by WuNgUn View Post
    Update: New PSU, and all is good! Bought a OCZ 700Watt GameXStream SLI...
    Works good, but the fan is always spinning fast enough to be heard...annoying.
    Also, when I ramp it up to 3.6Ghz, it doesn't like rebooting...
    Will go into the power off/startup loop for a few times, then load BIOS defaults. Damn!!
    Sometimes works though...
    But at 3.45Ghz, there isn't any issues restarting...weird.

    When I boot at 3.6Ghz, and run Prime95, solid for 40 minutes before I stopped it...
    MUCH improved! And no shutting off!

    I also added 2 more modules, up to 4 X 1GB OCZ FlexXLC 1150Mhz running at 1200Mhz no problem....
    SWEETNESS!!
    Another update...
    Today, I can't run Prime for 5 seconds without a crash (while at 3.6Ghz/ 1200MhzRAM)
    I pull it down to 3.45Ghz, and I can run Prime all day long!!

    WTF!?!
    9X400 or 8X450...no difference. Slow the mem right down, no difference...up the V's...no difference...

    400 and 450 a bad NB strap or something?

  7. #27
    Join Date
    Jan 2009
    Posts
    23

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    Well...I updated to BIOS F6 sometime last night...and that's where the problem is. Reverted back to F3, and running solid again!!!

    NOTE: There is a beta BIOS out...F7a

    If only I can get thru this (sometimes) POST/reboot loop issue!!!
    Last edited by WuNgUn; 02-22-2009 at 08:48 AM.

  8. #28
    Join Date
    Jan 2009
    Posts
    18

    Default Re: Mr. Janus Yeh! GA-EP45-UD3R powers off...help

    I noticed that voltages are different with F6 BIOS when I flashed it. I think MCH was different... you can check it in ET6, that may be a problem.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •