Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: GA-MA78GPM-DS2H - Unable to Retrieve S.M.A.R.T. Data




  1. #11

    Default Re: GA-MA78GPM-DS2H - Unable to Retrieve S.M.A.R.T. Data

    Quote Originally Posted by Lsdmeasap View Post
    I found this info for you, looks like it is the Drivers that are failing to work properly and not the board >>>
    0001365: No SMART with Gigabyte Gigabyte GA-MA78GPM-DS2H - Almico's Bug Tracker

    Tools mentioned in that link are here >>
    Index of /smartmontools

    Full report (Scroll out to the middle at the top)
    Almico's Bug Tracker

    Ya, they must translate and then translate again so replies can get short or funny. Have you tried writing in Chinese to see if the answer was any better? Just a thought
    LOL. I'll just ignore that last comment about the Chinese. I'm not the one selling boards worldwide, they are, so it is their responsibility to be able to communicate with their customers properly.

    I read the bug report but I can't see the submitters comments, only the person who says everything works OK. Is it now working OK for the submitter? Besides, I've tried all the modes (and yes, I know RAID doesn't work with the SMART) and used Linux as well as different hardware diagnostic tools in Windows and from a bootable CD outside of Windows.

    Saw some comments about updated Intel storage drivers. I'm using an AMD chipset so that isn't going to float. Besides, it really isn't relevant because I'm having the same problem outside of the Windows OS no matter how the drives are configured in the BIOS (IDE, AHCI).

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GPM-DS2H - Unable to Retrieve S.M.A.R.T. Data

    Did you check that last link for the full report? You can see the submitter's comments you just have to fine his report # 1365 on the left then scroll out until you find the text. It is in the middle of the right/left scroll.

    Ya, looks like he solved it as he bought the board in question and found it was simply a driver issue. That issue was with speedfan only, not really with the board itself.

    What does Everest Ultimate show you, ran as admin in vista?

    And as the other poster here stated once he updated his drivers it also worked for him, so that may be the issue for you? I am not sure how AMD Chipset drivers work, do you guys get updates often or not?

  3. #13

    Default Re: GA-MA78GPM-DS2H - Unable to Retrieve S.M.A.R.T. Data

    http://www.gigabyte.com/products/pro...2859&dl=1#bios

    Updated the BIOS to F6G. Lo and behold, I can retrieve SMART data. Knew it was a motherboard issue. Still kinda pissed at getting jerked around by support. I laid it out pretty clear...IDE or AHCI mode in any OS/environment including low level Western Digital utilities, no SMART data. Doubt I'll be using Gigabyte (unless Gigabyte apologizes for the crappy support but I doubt they'll ever read this) but at least they fixed it.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •