Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA EP45-UD3R - RAM problems?




  1. #1
    Join Date
    Jan 2009
    Posts
    9

    Default GA EP45-UD3R - RAM problems?

    Well, after messing around for a while with another board not working, I ended up replacing another nonfunctional GA EP45-UD3R. This newest one seems to work better (it actually turns on for a few seconds before turning off instead of turning off instantly when the power goes on), but it now constantly reboots, (well, as it doesn't get the the BIOS or boot screen, it's hard to judge whether it's actually booting).

    Based on other posts on this forum, this is normal behavior for a CPU/PSU/Mobo rig without RAM - and indeed, the first time this happened was without any RAM.

    ...So I put in two sticks of corsair DDR2 800 RAM (Newegg.com - CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory) and this changed nothing. Tried (reading still more recommendations on the subject) only one stick in the first slot, still nothing. Tried the other stick, still nothing. Tried the third slot, still nothing.

    Note that I do not get to BIOS, nor does anything appear on screen or any beeps sound; lights go on and fans start for all of three seconds before everything dies, only to restart another three seconds later.

    Anyhow, I'm trying to figure out what could be wrong here, as my computer has been nonfunctional for almost a month now despite part replacements/changes.

    Current setup:

    - possibly relevant to the problem:

    PSU:
    http://www.newegg.com/Product/Produc...82E16817182160
    Motherboard:
    http://www.newegg.com/Product/Produc...82E16813128359
    RAM:
    http://www.newegg.com/Product/Produc...82E16820145184
    Processor:
    http://www.newegg.com/Product/Produc...82E16819115132

    - probably irrelevant to the problem (I don't even have these connected anymore because I'm trying to get it to actually boot before bothering):

    Video Card:
    http://www.newegg.com/Product/Produc...82E16814102770
    HD:
    http://www.newegg.com/Product/Produc...82E16822148261
    Case:
    http://www.newegg.com/Product/Produc...82E16811119106
    DVD-RW drive:
    http://www.newegg.com/Product/Produc...82E16827136152

    If it *is* the RAM, I'm wondering - what brand/speed should I get that will work in this motherboard?

  2. #2
    Join Date
    Jan 2009
    Posts
    84

    Default Re: GA EP45-UD3R - RAM problems?

    I have 2 of the same board, one rev 1.0 and the other rev 1.1 and I get the same boot cycle on both of them when trying to run 2 sticks of ram.


    It seems it is a issue with Gigabyte and they need to look into this!!!!!!!
    Gaming rig:
    XP Sp3
    Gigabyte EP45-UD3R bios F7a beta rev 1.0
    Q9550 GO OC'd 4ghz(471x8.5) with tuniq tower
    1 stick 2gigs G-Skill PI 8800s b/c this damn board won't run both sticks
    eVGA 8800Ultra Vanilla w/backplate--650core/1127mem/1654shader
    (1)500gig seagate 7200.10 main storage
    (2)320gig seagate 7200.10 sata extra storage
    lite on 20x dvd-burner sata
    corsair hx520 psu
    antec 900 case

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •