Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 90

Thread: GA-EP43-DS3L OC problem




  1. #51
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Thanks buddie. I am waiting for your reply. In case you find a solution to this problem, it will be GREAT!!!!!!!!!!!
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

  2. #52
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP43-DS3L OC problem

    Happens at stock if I unplug the AC for more than ~1min, thats with a 333FSB and my RAM at 800 (2.4B) or 1066 (3.2B).

    I always leave the AC switched on, as I have a surge protector that doesn't have individual switches. I got a clock and my bedroom TV plugged into the protector, so always leave it on.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #53
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Thank you for trying buddie. Much appreciated. :)

    I have my monitor, PSU cable connector to Surge protector, which is connected to UPS. The UPS cable is connected to the wall. So after work I switch off the UPS but keep the mains on.

    However, I dont face double post problem at stock and upto 332 FSB. Beyond 332 CPU FSB, double post happens if I choose MCH latch 333 or 400 (Depending on CPU FSB). If beyond 332 CPU FSB, I select 266 MCH latch no double post at all.

    Its kinda weird problem............< God knows why we both are facing it>
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

  4. #54
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Psycho, LSDMEASAP sir, any advice how to get this double post after AC power disconnection fixed???? Please help.
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

  5. #55
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP43-DS3L OC problem

    Nope, sorry. If I knew how to fix it I would have done so with my system. I just leave the AC switched on at the outlet, with the computer shut down.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #56
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Can anybody confirm if the BIOS F9c will fix this double post after AC power disconnection problem that I am facing when I OC and select MCH latch anything other than 266. Please someone confirm. :)
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

  7. #57
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Updated to F9C BIOS and the problem still remains.
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

  8. #58
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    I am unable to OC my E7300 proccy to 3.6 Ghz. I tried with 1.37 CPU Core V with 1.3v MCH, 4-4-4-12 at 2.0V( Crucial ballistix tracer), the system boots fine into Windows but OCCT fails. When I restart the system, the system gets stuck at a blank screen with all fans running.

    Please help.
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

  9. #59
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Please help..............I have tried upping Vcore to 1.39 but still unable to get a 400X9 OC stable.
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

  10. #60
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Post Re: GA-EP43-DS3L OC problem

    Please find the settings mentioned which failed. I am surprised to see that even with 1.39V I am unable to get a stable OC. I can boot fine into Windows but OCCT fails within seconds. IBT fails after first two tests out of 5. I have managed to get 3.4 Ghz stable (400X8.5) with 1.34V. I want to OC to 400X9.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................:0.0
    CPU Frequency ...........................: 3.60Ghz

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 400Mhz
    PCI Express Frequency (Mhz) .........:100

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800
    PCI Express Clock Drive.................: 900
    CPU Clock Skew (ps)....................: <<< Leave
    MCH Clock Skew (ps)...................: <<< Leave


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: 400
    System Memory Multiplier ..............: 2.00
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................:4
    tRCD .........................................: 4
    tRP'............................................: 4
    tRAS..........................................: 12



    Advanced Timing Control [Press Enter]
    tRRD...........................................: 3
    tWTR..........................................: 10
    tWR............................................: 5
    tRFC...........................................: 52
    tRTP...........................................: 5
    Command Rate (CMD) ....................:2

    Channel A
    Static tRead Value.........................:8
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:8
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: 1.39
    CPU Termination…..... 1.200V*.......: 1.3
    CPU PLL…………………....1.500V*.......: 1.65[ tried 1.55 as well but it failed]
    CPU Reference………,,0.800V*.......:<<< 0.805v

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.3
    MCH Reference….…….0.800V...........; <<< Leave[Dont have this option]
    MCH/DRAM Ref.…......0.900V...........: <<< Leave[Dont have this option]
    ICH I/O……………….....1.550V............: <<< 1.55
    ICH Core…………...……1.100V............: <<< Leave[Dont have this option]

    DRAM
    DRAM Voltage ……....1.800V............: 2.0
    DRAM Termination .…0.900V............: <<< Leave[Dont have this option]
    Channel A Reference 0.900V............: <<< Leave[Dont have this option]
    Channel B Reference 0.900V............: <<< Leave[Dont have this option]

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Disabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    PLEASE HELP.
    E7300 - GA-EP45-UD3P.F8 Bios, Version 1.1/E7300 M0 SLAPB VID 1.2250/Crucial Ballistix Tracer 2X2GB 800 Mhz Ram/XFX 8800GT/Corsair VX450/320 GB WD HDD/LG DVD Drive

Page 6 of 9 FirstFirst ... 45678 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •