Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 9 123 ... LastLast
Results 1 to 10 of 90

Thread: GA-EP43-DS3L OC problem




  1. #1
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Question GA-EP43-DS3L OC problem

    I recently bought this Mobo. I have C2D E7300 running at 3.2 ( 320X10) and Corsair 6400C5DHX 2X2Gb memory modules running at 800 Mhz.
    Core Voltage = 1.3 (Shows 1.26 in windows)
    DRAM Voltage = 1.9
    MCH Voltage = 1.25

    All other setting is Auto

    I am unable to OC further. I can OC to 340X10 and load in Windows but OCCT tool fails after one second with error code 4. With 360X10 I get BSOD.

    I also dont find a way to check Northbridge temp on this Mobo. Everest Ultimate, Speedfan and HW Monitor show something as Mobo temp but nothing like Northbridge temp.

    Please advise.:)

  2. #2
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Please help............ I am unable to OC any further. PLEASE HELPPPPPPPPPPPPPPPPPP.

  3. #3
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    With FSB set to 320X10, CPU Core Voltage 1.30, DRAM 1.9V, MCH Set to 1.3, I ran OCCT tool and after 15 minutes OCCT flashed error code 4. When back in BIOS and increased CPU Core voltage 1.30625. Was able to run OCCT for 30 mins. I have read that many people have been able to get FSB of 400 at 1.25 Core voltage.

    I think I am doing something wrong. Please advise me how to Overclock better. I am stuck at 320 and wanna OC more.

  4. #4
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Why isnt anybody responding. Please advise......:(

  5. #5
    Join Date
    Jan 2009
    Location
    Atlanta Ga
    Posts
    36

    Default Re: GA-EP43-DS3L OC problem

    Quote Originally Posted by girish78 View Post
    Why isnt anybody responding. Please advise......:(
    Because no one has this MB.I have it and i havent been able to oc my e2200 at all. I had a e7200 oc-ed to 3.5 on it before i bought a UD3P MB. Its capable you just have to tinker with it.Try different bios's or upping the northbridge voltage. Sorry i dont remember any setting.
    Thanks
    The Muncher

    Main Rig
    CPU)Q9550@
    MOBO)EP45-UD3P rev.1.0
    RAM) 4g G-Skill 1066
    PSU)Corsair TX-750
    HDD) 2 Seagate 250 Raid-0
    VIDEO)EVGA 275 GTX super clock
    SOUND) Xonar DX 7.1
    MONITOR) Hanns-G 28'WS
    OS) Win 7 64 bit

    Life is like a sheet sandwitch,the more bread you have the less sheet you'll have to eat

  6. #6
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Thank you for replying The Muncher. I currently have NB voltage set to 1.3. It is very surprising that I am unable to OC more than 320 Mhx FSB(320X10) with that voltage. CPU Core is also 1.3C and DRAM at 1.9 running at 800 Mhz. I have read that you need to increase voltages if u cross 360 FSB. Also, is there a way to monitor the NB temps????

  7. #7
    Join Date
    Jan 2009
    Location
    Atlanta Ga
    Posts
    36

    Default Re: GA-EP43-DS3L OC problem

    No, no temp senser on the NB. I've been able to get my e2200 = 2.2 up to 3.2 with some tinkering.
    CPU volts-1.4=1.36 in easytune so im safe
    CPU term 1.3
    MCH core 1.3
    The others inbetween at set to auto
    Timming was off on each stick in the Advance timming selectable,one was 8 and the other was 9,i set both to eight.
    Mem multi-2.00B my ram 1066
    Perfor enhance- stantard
    PCI-E 100
    I hope this helps,
    Thanks
    The Muncher

    Main Rig
    CPU)Q9550@
    MOBO)EP45-UD3P rev.1.0
    RAM) 4g G-Skill 1066
    PSU)Corsair TX-750
    HDD) 2 Seagate 250 Raid-0
    VIDEO)EVGA 275 GTX super clock
    SOUND) Xonar DX 7.1
    MONITOR) Hanns-G 28'WS
    OS) Win 7 64 bit

    Life is like a sheet sandwitch,the more bread you have the less sheet you'll have to eat

  8. #8
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L Double Boot problem

    Hi I have a new problem now.

    I now face double boot when I turn the PC on once the power is completely turned off from the wall socket.

    I overclocked the proccy to 3.2 ghz with FSB = 450 and Multiplier 8. Ram running at 1:1 ratio at 800 Mhz. CPU Core voltage 1.30625, DRAM Voltage 1.9V and MCH voltage 1.3. CPU PLL set to 1.55 and CPU Termination voltage set to Auto (1.2 volts). All other options are Auto.

    I went into BIOS and change load fail safe default and turned off PC completely and power from wall socket. Restarted comp and doubleboot gone.

    Then I went into BIOS and changed setting to FSB 320 , Multiplier 10, Set Ram ratio 2.5A which made ram run at 800 Mhz and all other settings as it is and the system did not double boot..

    I am confused as to why at higher FSB and lower multiplier the system double boots when I first turn it on.

    What am I doing wrong??????????

    Please advise.

  9. #9
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP43-DS3L OC problem

    That's a known problem with Intel chipsets that some people have, also know as the on-off-bug. There's nothing wrong with your system though, just try to use a FSB and a system memory multiplier where you don't have the problem (it's often linked to the system memory multiplier).

  10. #10
    Join Date
    Jan 2009
    Location
    Kolkata
    Posts
    57

    Default Re: GA-EP43-DS3L OC problem

    Well I am aware of the on/off problems with Intel P35 chipsets. Not with P43 chipsets though. My problem is kinda strange. The on/off happens only when I increase the FSB and reduce the multiplier. With 320X10 it does not double boot. I am sure there is a setting tweak which I am missing but cant figure out what it is. I am new to Overclocking. Please help.

Page 1 of 9 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •