Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: PCI-E x16 @ x1 ?!?!




  1. #31
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: PCI-E x16 @ x1 ?!?!

    Try updating your chipset drivers with the /OVERALL switch this will force the installer to update all devices with the new driver in tha latest chipset package (assuming that it is an intel chipset?) that you will download from here -->>http://downloadcenter.intel.com/defa...bhdr+downloads then DL a few third party GPU applications that will give us an idea how you GPU is doing from another point of vew. This is to test if you are recieving a true reading in your PCI E x 1 dilemma. Check out this guide here-->>
    http://www.tweakguides.com/All.html
    Look for the appropriate guide (correction)
    Max
    Last edited by MadMax2911; 07-24-2011 at 10:35 PM. Reason: add info
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  2. #32
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: PCI-E x16 @ x1 ?!?!

    CPU-Z also show BIOS version in the motherboard tab.

  3. #33
    Join Date
    Jul 2011
    Location
    Gizah, Egypt
    Posts
    3

    Default Re: PCI-E x16 @ x1 ?!?!

    I am pretty sure it is not about the bios as the card was running perfectly at x16 before it turns to x1 for some reason idk , maybe I dont have another motherboard to try so i installed my old card 8400SE to check if it was the PCI slot , and it read x16 on that card , and when i put back my GT430 it is still the same. iam just asking if u solved this problem b4 I would really appreciate it if u told me how u solved it.

    and the BIOS version is 1.1
    Last edited by AmrHero; 07-23-2011 at 05:06 AM.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •