Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: GA-EP45-DQ6 Boot problems




  1. #1
    Join Date
    Jan 2009
    Posts
    6

    Default GA-EP45-DQ6 Boot problems

    Firstly a hello to every one :)

    Now I own a GA-EP45-DQ6 (rev. 1.0) and I had the following specs running in it:

    Intel E8400
    2 x 1gb Gskill DDR 1066
    Nvidia 8800GT
    250GB Seagate

    It was running perfectly but then yesterday I upgraded the E8400 to a E8600 and now the mobo does not boot properly. When I turn it on the fans all turn on and you can hear them running at full and the mobo just rotates between the different diagnostic leds. The screen remains blank but I can hear the hdd starting and the CD rom I have tried taking these out but it makes no differece. With every 20-30 times I turn it on it will start and once it has started it runs perfectly. I can run games and Prime 95 with no errors. No overheating problems or anyhting. I have tried refashing the bios to F12 and also F13a but this hasn't helped.
    I have tried everything I can think of.
    Any advice will be apreciated :)
    Thanks

  2. #2
    Join Date
    Jan 2009
    Location
    Brisbane, Australia
    Posts
    75

    Default Re: GA-EP45-DQ6 Boot problems

    Maybe your new CPU is dead?
    CPU: Intel C2Q Q6600 G0 @ 3.2GHz W/ 1.184v (Max Overclock - 4.1GHz ON AIR)
    Mobo: Gigabyte EP45-UD3P (Max Overclock - 515FSB)
    RAM: CellShock 2GB PC2-8500 @ 1200MHz 5-5-5-15 (Max Overclock - 1300MHz 5-4-4-12)
    Video Card: Gainward HD4870 GS @ 775MHz/4000MHz (Max Overclock - 835MHz/1175MHz)
    Case: Antec 1200

  3. #3
    Join Date
    Jan 2009
    Posts
    6

    Default Re: GA-EP45-DQ6 Boot problems

    It does boot every so often and when it does boot CPU works perfectly. Ran Prime 95 for an hour and it works fine. CPU-Z picks it up and it is running at the correct voltage and speed so I would say CPU is fine.

    PS. Sorry about the cricket :P
    Last edited by tanka; 01-31-2009 at 04:08 AM.

  4. #4
    Chucko is offline Member
    Join Date
    Jan 2009
    Location
    6 blocks from AMD HQ
    Posts
    112

    Default Re: GA-EP45-DQ6 Boot problems

    Sounds like a loose connection somewhere. If you still have the old CPU, see if it has the same problems. If not, I'd return the new CPU.

  5. #5
    Join Date
    Jan 2009
    Posts
    6

    Default Re: GA-EP45-DQ6 Boot problems

    Tried my old cpu and now it also give me these problems :(

  6. #6
    Join Date
    Dec 2008
    Location
    West yorkshire, England
    Posts
    16

    Default Re: GA-EP45-DQ6 Boot problems

    sorry to sound ominous mate but ,take the cpu out and check the socket for debris.ie little bits of old thermal compound....I have seen this done..especially with arctic silver......Did you have a hard time installing the cpu fan..i.e. was it a little tight to fit on?..if so this could be your problem mate..I really hope not...modern CPU`s are mostly ZIF.or zero insertion force..you should not struggle to put a cpu fan on at all!..I dont mean to be the bearer of doom but it sounds so familiar...

  7. #7
    Join Date
    Jan 2009
    Posts
    6

    Default Re: GA-EP45-DQ6 Boot problems

    Okay well the thing is like I said it does boot ever so often I trylike now I am posting off the pc we are talking about and is 100% stable.

    I did struggle to get the fan on but I also did with the previous CPU fan I had. I did check the pins and they were all fine.

  8. #8
    Join Date
    Dec 2008
    Location
    West yorkshire, England
    Posts
    16

    Default Re: GA-EP45-DQ6 Boot problems

    When you say it won`t boot ..does it go in to the old boot cycle or absolutley nothing at all..if nothing then as the guys say above its most probably a power issue..if you get the multiple boot cycles its usually a Basic Input Output System error and lsdmeasap will be able to sort you out with that mate..I`m really glad its not what I thought it could be..I actually rescued a mobo with that problem too!..I was lucky..hope you get it sorted mate.. I`m sure the guy`s here will be able to point you in the right direction..

  9. #9
    Join Date
    Jan 2009
    Posts
    6

    Default Re: GA-EP45-DQ6 Boot problems

    I think it boots correctly every time as all the lights go off as they are meant to but the GPU fan stays on 100% and there in nothing on the screen. The screen on my G15 comes as which mean it must have logged into windows.

  10. #10
    Join Date
    Dec 2008
    Location
    West yorkshire, England
    Posts
    16

    Default Re: GA-EP45-DQ6 Boot problems

    what card have you got mate?( open your bleedin eyes Dave 8800 GT..lol)...what slot have you put the card in to ? do you have all the upto date drivers for your card?..and most important have you got enough power for your new cpu and Graphics card when they are both working together?...it seems like one of those "I just overlooked something" problems if you are getting power to your board then thats ruled out. but, if theres no graphics interpretation coming on screen then its a northbridge problem and two things usually cause that..power supply and graphics card woes.,can you touch the northbridge chipset for longer than a couple of seconds without it burning you?...if not then you could well be having heat issues too..what cooling system have you got mate?..I know its seems like I`m answering your questions with a question but it helps to evaluate the posibilities and narrows the problems down to the root cause!.

    Just another addition mate ...when you had your last cpu in there did it ever give you any of the 0X00000428 error codes on startup?..any blue screens with IRQ_LESS_OR_NOT_EQUAL...with error messages on there?..
    Last edited by Knightron; 02-04-2009 at 08:50 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •