Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 88

Thread: Some help please




  1. #21
    Join Date
    Oct 2008
    Location
    Leeds, UK
    Posts
    54

    Default Re: Some help please

    I`m in the same boat as you Killman, no replies to my post`s and like you I`m new to this.

    One thing I can help you with though is this:

    System Memory Multiplier ..............: ? Your CPU frequency is 400Mhz so you need to find a setting that will give you 1066( your memory speed) which should be 2.6, the settings are preset so it`s just a case choosing the right setting.
    Memory Frequency (Mhz) ..............: ?When you set the multiplier this should then show your memory frequency.

    Have a look at the sticky HERE

    Sorry I can`t help you more but this might be the cause of your insability

  2. #22
    Join Date
    Jan 2009
    Posts
    53

    Default Re: Some help please

    Quote Originally Posted by MrGav View Post
    I`m in the same boat as you Killman, no replies to my post`s and like you I`m new to this.

    One thing I can help you with though is this:

    System Memory Multiplier ..............: ? Your CPU frequency is 400Mhz so you need to find a setting that will give you 1066( your memory speed) which should be 2.6, the settings are preset so it`s just a case choosing the right setting.
    Memory Frequency (Mhz) ..............: ?When you set the multiplier this should then show your memory frequency.

    Have a look at the sticky HERE

    Sorry I can`t help you more but this might be the cause of your insability
    Thank you, I'll try some more myself and look at the link you gave me!

    Greetings,

    killman

  3. #23
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Some help please

    Killman, can you sum up your current settings that you're trying but that won't work? I'll take a look at them to see if anything is wrong with them.

  4. #24
    Join Date
    Jan 2009
    Posts
    53

    Default Re: Some help please

    Quote Originally Posted by Nickel020 View Post
    Killman, can you sum up your current settings that you're trying but that won't work? I'll take a look at them to see if anything is wrong with them.
    Here are the settings that work: (thank you for looking at it!)

    So what do I need to change for optimal settings or 1:1 CPU and RAM. REMEMBER! 1 fan on the Z600 block that is cooling the CPU and 4 fans in my CM690 case. What do I need change?? especially on the ? mark..

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: ?
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.5
    CPU Frequency ...........................: 333 (333x9,5 = 3,16GHz)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< ?
    MCH Clock Skew (ps)...................: <<< ?


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: ?
    Memory Frequency (Mhz) ..............: 400
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 4
    tRP'........................................... 4
    tRAS.......................................... 15

    Advanced Timing Control
    tRRD........................................... 3
    tWTR.......................................... 3
    tWR............................................ 3
    tRFC........................................... 42
    tRTP........................................... 3
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................ ?

    Channel A
    Static tRead Value.........................: Auto
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................: Auto
    tRD Phase2 Adjustment .................: Auto
    tRD Phase3 Adjustment..................: Auto
    Trd2rd(Different Rank)....................: Auto
    Twr2wr(Different Rank)...................: Auto
    Twr2rd(Different Rank)...................: Auto
    Trd2wr(Same/Diff Rank)..................: Auto
    Dimm1 Clock Skew Control...............: Auto ps
    Dimm2 Clock Skew Control...............: Auto ps

    Channel B
    Static tRead Value.........................: Auto
    tRD Phase0 Adjustment...................: <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: ?
    CPU Termination…..... 1.200V*.......: <<< Leave
    CPU PLL…………………....1.500V*.......: <<< Leave
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above)
    CPU Reference2………,,0.800V*.......: <<< .67% Of Vtt (Termination above)

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2V
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM
    DRAM Voltage ……....1.800V............: 2.1V
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled]

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Enabled]

    Thanks again. I really appreciate that you want to help me and look at my settings in BIOS!

    Greetings,

    killman
    Last edited by killman; 02-16-2009 at 06:29 AM.

  5. #25
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Some help please

    First, you should try to overclock the CPU first wirh loose RAM settings and then improve these when you've arrived at a CPU setting that you're happy with.
    So go with 5-5-5-18 for now and set the rest to auto, but leave tRead at 10 for now.

    Then increase MCH Core (northbridge voltage) to 1.26V since you're using 8GB. leave DRAM Voltage at 2.1V, increase the VCore to 1.35V. Set PLL to 1.55V and CPu termination manually to 1.2V. Leave everything else.

    Set the multiplicator to 9.0 and FSB to 400 and system memory multiplier to 2.0D and see if that works.

    CPU Clock Skew (ps) and MCH Clock Skew (ps) are advanced settings that you only need for higher overclocks.


  6. #26
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Some help please

    Follow the take it slow and experiment advice.
    Be wary of people who post specific advice (on(edit))and dont have some experience of a (specific)edit) motherboard/cpu/memory
    Expect as a minimum, a signature ,with their machine specs and preferably some screenies of their own system,otherwise they may be just rehashing what they have read as genuine tips.
    Its just ideas not "expert" opinions ,as my posts are .

    My system isnt the same as yours<(not edited) but maybe the screenshot will help.
    If u want 1:1 memory speeds on the 6400 memory that would be 400mhz fsb.
    Well ok it would be 1600mhz fsb ,400mhz reference speed.
    I find the 333mhz(mch) latch speed works for me,the 400mhz one doesnt help.
    To get your 800mhz memory working at 1:1 try 333mhz latch speed,
    the 2:00 multiplier that gives you as an option will give 800mhz mem speed. .400mhz reference speed for cpu should be 400x9.5=3.8ghz?
    Try mch volt 1.4.
    Memory voltage perhaps up to 2.22volt or so .
    Put epp on auto.
    cpu voltage ..not sure but give it a bit extra to compensate for voltge drop.dont go over 1.5 volt on cpu.
    Use standard performance setting.if that works ok under tests try turbo.

    You can use memset if all that works ok to tweak memory timings.
    I like my(edt) board.The only thing that may limit your cpu/memory overclock is your cooling.Im using a coolermaster v8 for cpu and 5 other fans..2 of those are for gpu so :)

    http://forums.tweaktown.com/f69/ep45...e-union-30443/
    Last edited by kick; 02-18-2009 at 05:04 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  7. #27
    Join Date
    Jan 2009
    Posts
    53

    Default Re: Some help please

    Quote Originally Posted by Nickel020 View Post
    First, you should try to overclock the CPU first wirh loose RAM settings and then improve these when you've arrived at a CPU setting that you're happy with.
    So go with 5-5-5-18 for now and set the rest to auto, but leave tRead at 10 for now.

    Then increase MCH Core (northbridge voltage) to 1.26V since you're using 8GB. leave DRAM Voltage at 2.1V, increase the VCore to 1.35V. Set PLL to 1.55V and CPu termination manually to 1.2V. Leave everything else.

    Set the multiplicator to 9.0 and FSB to 400 and system memory multiplier to 2.0D and see if that works.

    CPU Clock Skew (ps) and MCH Clock Skew (ps) are advanced settings that you only need for higher overclocks.

    Thank you for your reply!

    I will try this later on. I'm going to bed now..
    Really.. THANK YOU! I gonna try this soon and let you know the results!!

    Regards,

    killman

  8. #28
    Join Date
    Jan 2009
    Posts
    53

    Default Re: Some help please

    Quote Originally Posted by kick View Post
    Follow the take it slow and experiment advice.
    Be wary of people who post specific advice and dont have some experience of a ud3 motherboard.
    Expect as a minimum, a signature ,with their machine specs and preferably some screenies of their own system,otherwise they may be just rehashing what they have read as genuine tips.

    My system isnt the same as yours but maybe the screenshot will help.
    If u want 1:1 memory speeds on the 6400 memory that would be 400mhz fsb.
    Well ok it would be 1600mhz fsb ,400mhz reference speed.
    I find the 333mhz(mch) latch speed works for me,the 400mhz one doesnt help.
    To get your 800mhz memory working at 1:1 try 333mhz latch speed,
    the 2:00 multiplier that gives you as an option will give 800mhz mem speed. .400mhz reference speed for cpu should be 400x9.5=3.8ghz?
    Try mch volt 1.4.
    Memory voltage perhaps up to 2.22volt or so .
    Put epp on auto.
    cpu voltage ..not sure but give it a bit extra to compensate for voltge drop.dont go over 1.5 volt on cpu.

    I'm sorry but I don't understand a word you're saying.. You have to explain a bit more clearly to me. I'm Dutch (The Netherlands) and don't fully understand everything you're saying.
    So if you can.. please say it a bit more clearly :). Would be great! Thanks in advance!!

    Regards,

    killman

  9. #29
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Some help please

    In the first part he for some reason tries to discredit me (he's been posting that in every thread I answered) because I don't own the same board as you (just one with the same chipset and and the same BIOS...). But he obviously hasn't read the thread since he thinks you haven an UD3 while you have a DS3 board.

    In the second part he tries to tell you to sue his settings. He makes one valid point though in that you can try to use 2.0B instead of 2.0D if you have problems with the settings I posted above.


  10. #30
    Join Date
    Jan 2009
    Posts
    53

    Default Re: Some help please

    Quote Originally Posted by Nickel020 View Post
    In the first part he for some reason tries to discredit me (he's been posting that in every thread I answered) because I don't own the same board as you (just one with the same chipset and and the same BIOS...). But he obviously hasn't read the thread since he thinks you haven an UD3 while you have a DS3 board.

    In the second part he tries to tell you to sue his settings. He makes one valid point though in that you can try to use 2.0B instead of 2.0D if you have problems with the settings I posted above.
    Ok thank you for explaining this to me. I understand it much better now!

    I gonna try this in a couple of minutes!

    Regards,

    killman

Page 3 of 9 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •