Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: EP45-UD3R and Q6600 - suddendly can't get over FSB435




  1. #1
    Join Date
    Jan 2009
    Posts
    18

    Unhappy EP45-UD3R and Q6600 - suddendly can't get over FSB435

    Hello, I have been testing this mobo how high fsb can it handle and I managed to run it on 510*6. Then I tried mutliplier 7 and it worked with fsb500 and MCH manualy raised to 1.2 Then I tried multiplier 8 and I was not able to get it over POST even with FSB 440 and vcore 1.408. When it was trying to boot and restarting itself, suddendly there was a message that BIOS checksum is bad (or something like that) and it restored BIOS from the backup chip, so I was back at version F3 (from F6). That was yesterday.
    Today I tried again booting with FSB 500 and I could not do that no matter what settings I used! This settings was set by BIOS (auto settings) yesterday when FSB500 worked: CPU termination:1.6, PLL:1.85, MCH core:1.4 and ICH core:1.2 so I have set it manually today but not even FSB440 posted.
    Flashing BIOS back to F6 did not help. Now it boots only with FSB less then 440, so I run it with 430*9 and it works! Interesting thing is that I can set it to 460*8 in windows via Easy Tune6 and it seems to be stable even with prime testing, but it cannot boot with these settings...vcore was all the time around 1.4

    So the summary would be:
    yesterday:
    510*6 - boots
    500*7 (MCH set to 1.2V) boots (maybe something happened to the board here:o)
    500*8 does not post. I lowered the fsb gradually all the way to
    430*8 and it finally boots
    425*9 (3825MHz) boots and seems stable (today...)
    460*8 (3680MHz) set with ET6 and seems stable, but overheats (water cooling planned...).
    I have Fortron blue storm II 500 PSU.
    Suggestions?

  2. #2
    Join Date
    Dec 2008
    Posts
    42

    Default Re: EP45-UD3R and Q6600 - suddendly can't get over FSB435

    I would say your PSU is dying. That's pretty underpowered for a high clock, especially if you have a hungry GFX card. 2*18a 12v rails is a little weak for newer Quad systems.

    Or there is just some voltage/RAM setting you are missing.

  3. #3
    Join Date
    Jan 2009
    Posts
    18

    Default Re: EP45-UD3R and Q6600 - suddendly can't get over FSB435

    It works now! I don't know what was it, but maybe I overlooked FSB:RAM ratio which changed after the BIOS restored itself from backup :-]
    500*7 worked and now I am testing 487*8 (3897MHz) OMG I am embarassed and happy :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •