Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-EP45-DS3L Boot Loop/no video




  1. #1
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    3

    Default GA-EP45-DS3L Boot Loop/no video

    Hello,
    I have a problem with my computer. I bought the mobo on saturday and had a problem with the ram. I used one stick of ram and my computer started.
    After that I had no problem with the second stick. But yesterday i got a bluescreen and i could read something like memory bios and error.
    Now the computer donīt want to boot and restart after 5 seconds.
    I clean the CMOS, removed the battery and check the hardware.
    My hardware is working fine. When i start the computer without ram then i get beeps. With ram i donīt get any beep. I think that are short beeps so i have a power error because my graphic card is also working fine and i tried another on the mobo.
    I donīt know what to do and I hope you can help me.

    shorty!
    My PC: Core 2 Duo E6600
    XFX 8800GT Alpha Dog Edition
    250GB Sata Seagate
    GA-P45-DS3L
    2 GB Ram Corsair CM2X1024-6400C4
    Be Quiet E5-700W
    Windows XP Pro

  2. #2

    Default Re: GA-EP45-DS3L Boot Loop/no video

    Please check this thread since your issue description/symptom is very similar: http://forums.tweaktown.com/f69/ep45...problem-30179/

    Did you tried again with only one memory stick?
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  3. #3
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    3

    Default Re: GA-EP45-DS3L Boot Loop/no video

    Yes I tried with one stick of ram. The same problem is still there. The Ram is okay because both sticks are working on another board. I donīt know what to do.
    My PC: Core 2 Duo E6600
    XFX 8800GT Alpha Dog Edition
    250GB Sata Seagate
    GA-P45-DS3L
    2 GB Ram Corsair CM2X1024-6400C4
    Be Quiet E5-700W
    Windows XP Pro

  4. #4

    Default Re: GA-EP45-DS3L Boot Loop/no video

    Could be possible to ask for help at your seller? They have spare parts to easily found the faulty one, you know. Or even replace the MB if anything is able to bring it back to life.
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  5. #5
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    3

    Default Re: GA-EP45-DS3L Boot Loop/no video

    Itīs not possible to ask the seller. I have the board since saturday and the mobo worked. A friend have the same problem.
    My PC: Core 2 Duo E6600
    XFX 8800GT Alpha Dog Edition
    250GB Sata Seagate
    GA-P45-DS3L
    2 GB Ram Corsair CM2X1024-6400C4
    Be Quiet E5-700W
    Windows XP Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •