Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: EP45-UD3P Rev1.1 - IDE DVD Drive lost on Reboot and beyond...




  1. #1
    Join Date
    Feb 2009
    Posts
    2

    Default EP45-UD3P Rev1.1 - IDE DVD Drive lost on Reboot and beyond...

    I have got a strange issue with a computer I just built around this motherboard. Everything works great when you turn on the computer from being off. But if I need to reboot the computer, the IDE DVD Burner from Lite-On is no longer recognized in the bios. The jumpers are set correctly. Master I have tried 3 different cables, same result. 1 Cable was just a single cable, the other two cables, I made sure to plug in the end port into the DVD Drive. I have even tried another DVD Burner and still get the same results. In the bios I have the RAID/IDE setting Enabled. and the mode set to IDE. Again, from a cold boot, everything works perfectly fine inside of Vista x64 Ultimate and Windows 7 x64. So no problems in the OS, just can't see it in the bios and then it is not seen in the OS. Am I missing something here. I really don't want to RMA this motherboard for something this stupid. Any suggestions? Thanks all!

  2. #2
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: EP45-UD3P Rev1.1 - IDE DVD Drive lost on Reboot and beyond...

    Although you said you did, check and make sure the onboard SATA/IDE device is enabled and set to IDE. You did everything you can try; another drive and different cables. Unless anyone else has any ideas an RMA looks imminent.


  3. #3
    Join Date
    Feb 2009
    Posts
    2

    Default Re: EP45-UD3P Rev1.1 - IDE DVD Drive lost on Reboot and beyond...

    Thanks Flyfisher, I just double checked those settings and they are setup just like you have illustrated. I don't really feel like this is a big enough problem to RMA the motherboard since it is running flawlessly otherwise. I will just go get a SATA DVD Burner and be done with it. That is a pretty cheap and simple solution. I will take the IDE burner back to the office and put it into a computer there. Thanks for taking the time to look into this. Best Regards! Troy

  4. #4
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: EP45-UD3P Rev1.1 - IDE DVD Drive lost on Reboot and beyond...

    When you get your SATA DVD-RW make sure to use a yellow Intel ICH10R SATA port, in fact I would disable the onboard Gigabyte (Jmicron) SATA/IDE controller that controls the purple SATA ports and the IDE if you're not going to use them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •