Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: MA78GM S2HP v2.0 Fail to post next day




  1. #1
    Join Date
    Feb 2009
    Posts
    2

    Default MA78GM S2HP v2.0 Fail to post next day

    The board initially posted and I installed the O/S and software involving multiple restarts, all successful. The BIOS was not updated. I tried to start the computer the next day and it won't post. I just get long beeps spaced about 3 seconds, followed by 6 seconds apart. This occurs with and without memory installed. I cleared the CMOS with no luck.

    AMD Athlon 5050e
    GSkill 8oo DDR2 2x2GB
    BIOS F8
    WINXP Pro

  2. #2
    Join Date
    Feb 2009
    Posts
    14

    Default Re: MA78GM S2HP v2.0 Fail to post next day

    You should check in the Troubleshooting section of your manual for what the beeps mean. I have a different board but it say continuous long beeps indicate a graphics card error and continuous short beeps indicate a power error.

  3. #3
    Join Date
    Feb 2009
    Posts
    2

    Default Re: MA78GM S2HP v2.0 Fail to post next day

    Quote Originally Posted by tnzz View Post
    You should check in the Troubleshooting section of your manual for what the beeps mean. I have a different board but it say continuous long beeps indicate a graphics card error and continuous short beeps indicate a power error.
    That's what I thought but problem solved! It was memory. I found one of the sticks bad. Just waiting for the RMA...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •