Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte odin gt 800watt psu wont power sata




  1. #1
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Gigabyte odin gt 800watt psu wont power sata

    OK Ive officially discovered wtf is going on with my computer. It's not the MB its the Brand New PSU. It works for a bit sometimes, but then it wont work at all. It starts to spin the HDD up then it stops, doesnt matter what connection on the PSU I use or weather I use SATA Power or Molex To SATA Power. The Same Result. Everything works super fine when I have the HDD In an ESATA case with its own power. It also works super fine when I drag my dell over next to it and run the SATA power lead out of the Dell to the HDD in the new computer. So it has to be something to do with the PSU. I just surely have no idea as to wtf is going on but I just now installed that P-Tuner Software and its flashing red on 5V, its actual value is 4.22 which may very well be the cause of my drama's??????? I dont really know. But im seriously about to go spastic with the mucking around. I have repeated this problem about 50 times today so im pretty convinced that that is the problem. I have a 550watt PSU that I may have to put in but im affraid as It only has a 4pin 12v CPU power thing not 8, I dont know if the e8500 needs it or not but i have it OC to 3.6ghz so IDK. Any suggestions would be great.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Gigabyte odin gt 800watt psu wont power sata

    Well I done it anyway, put my Thermaltake TR2 550watt back in (I only got it back one friday from RMA) and all works sweet with HDD Working from internal SATA Power, now Ill give it the rest of the weekend run Prime 95, Ortho and about 100 on off cycles and if it doesnt stuff up ill be happy, In the mean time im going to have to go and shuve this farking ODIN GT 800Watt back up the local computer stores ass. I bought the ODIN when the thermaltake stuffed up and have nothing but trouble since, I RMA'd my MB and all cause I thought it was cactus. The RAM was dead but the MB may have been fine, you wouldnt think that two PSU's of totally different nature would be dodgy, But as I suspected this ODIN to be a Referb as i have only just discovered that on the box that the serial number is not the same as the unit, it will give me a good excuse to go off my nut at the idiots in the computer store for selling dodgy ****e. Anyway I will report back if all is well.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3

    Default Re: Gigabyte odin gt 800watt psu wont power sata

    The 5V rail tolerance must be 5% or even better. You must expect any PSU to output on this lead from 5.25V to 4.75V maximum. For sure you got a bad one.
    GA-Z97-D3H Windows Pro 8.1
    i5-4690K + Corsair H90
    Sapphire Radeon R7 240
    16GB (2x8GB) DDR3 Corsair Vengeance Pro 2400MHz PC3 19200
    Corsair CX750M
    Samsung SSD 840 EVO 500 GB

    Sharkoon VS-3V tower

  4. #4
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Gigabyte odin gt 800watt psu wont power sata

    Hey thanks for your reply, Things are still going ok with the 3rd PSU lol Thermaltake 550watt. Seems to run fine on the 4 pin 12v cpu but I would like to get a replacement odin just the same as its got the temp sensors i can put everywhere which are pretty kewl. But yeah the alarm was set to 5% on the Voltage on all volts and being at 4.22 even 4.11 was just crap I guess thats why my HDD didnt like working?????????? I hope my saga is over with crapped out new gear. Its just a joke.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •