Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: GA-EP45T UD3P freeze problem




  1. #31
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45T UD3P freeze problem

    You cannot use DDR3 on any "T" boards, "T" is DDR3 only. The boards with both DDR2 and DDR3 slots are the "C" boards ("C" for "combo/combined/combination" or something like that).


  2. #32

    Default Re: GA-EP45T UD3P freeze problem

    Hi Bulboso,
    I can now confirm stable settings for 2x2GB KVR1333D3N9/2G wit Q9550 (E0) on GA-EP45T-UD3P. My freezes are now solved. Ran prime95 for 12 hours OK.
    Tried 2 days nonstop video encodes at almost 100% CPU load - all OK.

    Here is what worked for me with no overclock:
    Assume all the rest settings are set to AUTO
    PCI Express Frequency = 100 Mhz
    Performance enhance = Standard
    C.I.A.2 = Disabled
    /DRAM Timings auto gives 9-9-9-24/
    Advanced Timings auto gives 4-5-10-74-5-0 and change Command Rate = 2
    Channel A (and same for B) Timing Settings and change Static tRead Value = 8 !!!
    MCH Core = 1.16V (maybe even lower)
    DRAM Voltage = 1.5V (DON'T leave on auto)

    Hope that helps.

  3. #33
    Join Date
    Jun 2009
    Posts
    2

    Default Re: GA-EP45T UD3P freeze problem

    Quote Originally Posted by Comers View Post
    Hi Bulboso,
    I can now confirm stable settings for 2x2GB KVR1333D3N9/2G wit Q9550 (E0) on GA-EP45T-UD3P. My freezes are now solved. Ran prime95 for 12 hours OK.
    Tried 2 days nonstop video encodes at almost 100% CPU load - all OK.

    Here is what worked for me with no overclock:
    Assume all the rest settings are set to AUTO
    PCI Express Frequency = 100 Mhz
    Performance enhance = Standard
    C.I.A.2 = Disabled
    /DRAM Timings auto gives 9-9-9-24/
    Advanced Timings auto gives 4-5-10-74-5-0 and change Command Rate = 2
    Channel A (and same for B) Timing Settings and change Static tRead Value = 8 !!!
    MCH Core = 1.16V (maybe even lower)
    DRAM Voltage = 1.5V (DON'T leave on auto)

    Hope that helps.
    Thanks to our friends at Google, I was able to find this post, retain my sanity, and not throw my brand-new rig out the window and run it over several times in my truck. Changing the Command Rate, Static tRead value, locking the DRAM Voltage to 1.5 (I knew right away that 1.75V was just plain wrong!) and locking the MCH Core at 1.2V did it for me. Without any of these changes, the board is utterly unstable and reboots within 5-30 minutes. Now I have been running BOINC for about 72 hours nonstop without a hitch.

    I'm not sure how you got these numbers, but they saved my butt, so thanks!!
    Last edited by RebTurtle; 06-03-2009 at 05:42 PM.
    Gigabyte GA-EP45T-UD3P (F7), Intel Core 2 Quad Q9400, 4 GB G.Skill DDR3 1333, XFX GeForce GTS 250, Corsair 620W modular PSU, custom watercooling

  4. #34

    Default Re: GA-EP45T UD3P freeze problem

    Glad to see this worked for somebody :)
    Unfortunately my own post did not help myself that much. Isn't it ironic..
    Although the number of freezes was reduced from 30 per month to 4 per month
    the fact remained - my board was not stable. So I bought HyperX KHX13000AD3LLK2 ddr3 ram and since then no freezes ... until yesterday - KABOOOOM another freeze after almost a month. Guess it's the board after all and will RMA it tomorrow, again! Suprisingly the old Kingston KVR1333D3N9 RAM now works flawlessly on ASUS P6T Deluxe V2. How come??? Maybe because on auto it's set to 1066MHz at 8-8-8-22 at 1.5V instead of gigabytes' 1333MHz at 9-9-9-24 at 1.76V.
    If you encounter another problem like this maybe it's not a bad idea to try the asus profile. This is only a guess that I would not investigate any more.
    GA-X48T-DQ6 [rev: 1.3], Bios F6e (replacement of GA-EP45T-UD3P [rev: 1.0])
    Q9550 (E0), Zalman CNPS9500 Cooler
    2x2GB Kingston HyperX [KHX13000D3LLK2/2G] 1.7V DDR3-1333 @7-7-7-20
    Gainward Bliss 8800GT, 2x1TB HDD Samsung SATA-2, CoolerMaster Real Power Pro 850W PSU

  5. #35
    Join Date
    Jun 2009
    Posts
    2

    Default Re: GA-EP45T UD3P freeze problem

    I did notice that the board sets the timings to 9-9-9-24, but that the spd ratings in the dmi viewer show 9-10-10-25. Perhaps All of the DDR3 RAM is running a little faster than intended. It's hard to say. With something so new, we're basically the beta testers. I like a lot of things about this board, but I do think it is buggy. I've already RMA'd it to NewEgg once though, and the replacement had the same quirks. I haved noticed that there is now a Version 1.1. Perhaps there are hardware issues that cannot be corrected with a BIOS update.

    Knock on wood, my board is still running strong now. I played Team Fortress 2 last night with my clan for the first time in over 4 months. Woot!
    Gigabyte GA-EP45T-UD3P (F7), Intel Core 2 Quad Q9400, 4 GB G.Skill DDR3 1333, XFX GeForce GTS 250, Corsair 620W modular PSU, custom watercooling

  6. #36
    Join Date
    Jun 2009
    Posts
    2

    Default Re: GA-EP45T UD3P freeze problem

    Hello! I build a system with EP45T-UD3P for my friend two months ago. And I have same exact problems (freezing and restarting), and can't figure out what is the problem..
    Few days ago I build another system with same MB for another friend of mine. Same problems..
    First system:
    1) Case: Nexus Version1
    2) PSU: Codegen 450W
    3) Main Board: Gigabyte GA-EP45T-UD3P
    4) CPU: intel Q9550 2.83 GHz
    5) RAM: Kingston ValueRAM - KVR1333D3N9K2/4G 4GB
    6) Video: tried 3 video cards - same problem
    7) HDD: 1 - Seagate Barracuda 7200.12 ST3500418AS 500GB
    2 - Seagate Barracuda 7200.11 ST31000333AS 1TB x2

    Second system:

    1) Case: Inter-Tech IT-AOC-02 SILVER SL500 12CM
    2) Mainboard: Gigabyte GA-EP45T-UD3P
    3) CPU: Intel Q8400 2.66 GHz
    4) RAM: Kingston ValueRAM - KVR1333D3N9K2/4G 4GB
    5) Video: Gigabyte GV-N250OC-1GI 1GB GDDR3 256-bit
    6) HDD: SEAGATE Barracuda 7200.12 (500GB,16MB)

    Anyone managed to solve that freezing and restarting problem? Any suggestions will do. Thank You.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •