Hi everyone,

I know this will sound like a deja-vu thread but I'm new to OC'ing and I'm having trouble getting over 3.00GHz with my Q6600 (G0) on a GA X48 DS5.

I have G-Skill PI Black 2x2Go PC6400 and HD4850 on XFire.
I'd like to go to 3.2GHz, possibly 3.4.

Prime95 make my computer BSoD after about 5mins on these settings (3.2GHz):

Robust Graphics Booster___________ [Auto]
CPU Clock Ratio ____________ [8]
Fine Clock Ratio ____________Don't have this setting
CPU Host Clock Control_ [Enabled]
CPU Host Frequency (MHz)__________ [400]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
System Memory Multiplier (SPD)____ [2.00D]
DRAM Timing Selectable_______ SPD __ [Manual]
Performance Enhance = [Standard]
CAS Latency Time________________ 4
Dram RAS# to CAS# Delay_________ 4
Dram RAS# Precharge Delay_______4
Precharge Delay (tRAS)__________ 12
ACT to ACT Delay (tRRD)_________ 3 Auto
Rank Write to READ Delay________ 3 Auto
Write to Precharge Delay_________ 6 Auto
Refresh to ACT Delay______________ 52 Auto
Read to Precharge Delay__________ 3 auto
Static tRead Value_______________ 6 Auto
Static tRead Phase Adjust________ 0 Auto
CPU/PCIEX Clock Driving Control [800mV]
CPU Clock Skew Control [normal]
GMCH Clock Skew Control [Normal]
System Voltage Control____ [Manual]
DDR2 OverVoltage Control__ +0.2
PCI-E OverVoltage Control_ +0.1
FSB OverVoltage Control___ +0.1
(G)MCH OverVoltage Control +0.15
CPU Voltage Control_______ [1.4000]

Any suggestions? Should I just keep on upping the CPU voltage?

Thank you so much,

J