Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: EP35C-DS3R SATA Issues

  1. #1
    Join Date
    Feb 2009

    Default EP35C-DS3R SATA Issues

    Had this board for a few months now, had ongoing SATA issues with the ICH9R- spent so much time that I when I last got it working with my SATA 1.5 Raptor 74Gb as system drive and a PATA data drive, left it at that.

    Unfortunately I've now started getting "device verify failed", "system disk failure" and "disk read failure" errors again.
    I have 4 SATA drives, all SATA1 3 - 5 years old. Have tested them repeatedly with Seagate Seatools V2.13PGI, need to set AHCI off and legacy support on for this (normally I run AHCI & native). All drives pass basic and extended tests.
    When I do make it into Windows the Raptor also passes the Windows Seatools tests, basic and extended (not checked other drives)

    When booting I can sometimes see the drive name is corrupted (i.e. the WD Raptor came up as "BzBzBzBzBzBzBzBzBzBzBzBzBzBzBzBzBzBzBzBz", one of the Maxtor diamondmax's came up with complete garbage for name.
    But they pass tests...repeatedly.

    Unfortunately I have no other SATA systems to try the drives in... thinking of getting a SATA - USB cable to test and also at point of biting the bullet and getting a 1TB Spinpoint... but I'd like to be sure the MB isn't duff.

    EP35C-DS3R with F3 BIOS + Core 2 Duo E8400 3GHz
    Mem is 2x1Gb, Gigabyte listed OCZ 3P13332GK DDR3-1333, memtest runs clean for hours. Auto SPD runs at 7,6,6,16, +0.4V
    PSU Thermaltake Purepower-480APD (480W)
    WD740 SATA1.5 Raptor 72Gb system disk
    Diamondmax 320Gb PATA data disk
    LG Bluray SATA Combo
    NVidia 9600GT.

    Also tried various Maxtor Diamondmax SATA 1.5 drives... 120Gb/ 160Gb.
    (max 2 HDD + LG combo in system at a time)

    Does anyone know of ongoing issues with SATA 1.5 drives... Raptor and Diamondmax for instance?

    I notice there is an F4 Beta BIOS- wondered if there were any changes in that (I run F3)

    Any suggestions would be really, really, really, really, really, really appreciated!
    I reckon I've now spent in excess of two weeks on this machine and it nearly got the hammer today!

  2. #2
    Join Date
    Nov 2008

    Default Re: EP35C-DS3R SATA Issues

    I have a similar problem on EP35-DS3R and the F4 Bios does not help .
    For me its a problem with the Board .
    Running an installed Vista on IDE fine no problems and overclocks and no problems running Prime .
    Install Vista with AHCI and problems develop later . Lost drive random BIOS freeze poor shutdown and deadly slow startup .Almost as if the controller cannot access/read the drives .Likewise my drives memory etc pass all tests .
    Same drives ran as SATA 11 drives no problem on last non Gigabyte board .
    Can find nothing on the web that will help in any way .
    After four weeks of logging and testing i have gone back to IDE mode .


  3. #3
    Join Date
    Sep 2009

    Default Re: EP35C-DS3R SATA Issues

    I doubt what you experience are board related errors.
    Two years ago I built a system based on this particular board (with two drives in raid 0), and it's still running without incident of note, with the original shipped bios and a mild overclock.

    I however know the error the ahci bios mentions. I've got a WD20EADS (2tb caviar green) that recently reported smart errors at boot, and prequently makes windows 7 stall when accessing files from that drive. Later that evolved to the 'device verify failed' message. The drive is still operational, but not very stable. Managed to make a backup of everything, and will send the drive to repair monday. I assume your raptor is faulty as well. Try testing it with WD's diagnotics software instead of seatools by the way.

    ps. speedfan's smart analysis sais nothing's wrong with my drive. Clearly smart doesn't know what is wrong, but something is.

    Anyway, the 7 other drives (500GB WD sata drives of various models) work just fine on the very same board. It would be a wierd coincidence that the same error you get with a 5 year old raptor is the same I get with a drive that is only a few months old.

    ps. using P35-DS4 F14C on my rig, but it's the same ich9r controller as on the ep35c

    And btw. try plugging your raptor into the jmicron controller (purple plugs) if you have such on the ds3r (dun remember) - that's a different controller with different drivers.

    Also - remember the old raptors have a reputation for being unreliable. I've got a rig with 3x36GB raptors myself, and had a total of 4 raptors fail since 2004 when they were new. (wd replaced em all, no biggie)

    A hardware nerd.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts