Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EP45-UD3R + 8GB DDR2 1066 Nightmare! Please Help!




  1. #1
    Join Date
    Sep 2008
    Posts
    4

    Default GA-EP45-UD3R + 8GB DDR2 1066 Nightmare! Please Help! Pics!

    Alright, if someone could help me figure this out I would be forever grateful! I have a GA-EP45-UD3R motherboard and have been running it with 8GB (4x2GB) G.Skill DDR2-1000 Memory and a overclocked E7200 Processor (@3.8ghz@9.5x400) for many months now 100% rocks stable. I had an opportunity to get some DDR2-1066 memory as a free swap out for my DDR2-1000 so I figured why not... and that's where the problems all begin.

    First I bought this ram: G.Skill F2-8500CL6D-4GBNQ (8GB 4x2gb)
    I could not get my system stable with it no matter what I tried so I looked around the net and found someone with the same problem with this memory/mb combo so I looked at other models of DDR2-1066 and found that many people stated their GA-EP45-UD3R board worked great with the G.Skill F2-8500CL5D-4GBPK DDR2-1066 memory, so I bought 8GB of that and sent the other ram back.

    Now I cannot get this memory stable either and I know it has to be some settings I have wrong because many other people have said they had it running at 1066mhz on this exact board just fine. I manually upped the voltage and tried many voltages between 2.0-2.12 to no avail. I even manually set the timings to the rated 5-5-5-15 settings to be sure they were correct. I also updated the bios from F5 to F6 to see if that would help. No matter what I do this memory makes my system so unstable that it is useless. Sometimes it will run Vista for a minute but then it blue screens and gives a memory error. Memtest86 errors out after about 30-seconds of testing. What am I missing here?? Do I need to change some other settings in the bios or up some other voltages for the motherboard?? HELP??!! Maybe it has to do with my System Memory Multiplier setting the (G)MCH Strapping setting that I don't understand (see paragraph below these 3 pics). Here are the last settings I tried for the memory before resorting to the forum for help:







    Also, I am confused about the the different options for the System Memory Multiplier (SPD)option in the bios because of the letters (A,B,C,D) that correspond to (G)MCH Strapping. For this memory to run at 1066mhz with my CPU overclocked at 400x9.5 I figured I should have the System Memory Multiplier (SPD) set to 2.66D, the D being for the 400mhz FSB (G)MCH Strapping option to match my CPU Host Frequency of 400mhz. I could be wrong in my thinking. What confuses me is that if I set the System Memory Multiplier (SPD) to 2.66C then that still says in the bios that my Memory Frequency is 1066mhz but since its C, it corresponds to a (G)MCH Strapping of 200mhz FSB instead of the 400mhz host frequency that my CPU is set to.
    So if I have it at 2.66C, what speed is my memory actually running at and how does this differ from me running the setting at 2.66D if the bios states my Memory Frequency is 1066mhz for both options?? The system seems to run stable at 2.66C but isn't this the incorrect setting since my cpu host frequency is set to 400mhz? Also, for a System Memory Multiplier of (SPD) of 2.5 the only option is 2.5A which corresponds to a (G)MCH Strapping of 266mhz fsb. This is the setting I used to run my DDR2-1000 rock stable, was this the correct setting? Was the ram running at full speed that way? Can someone clarify this concept for me? I don't understand what the (G)MCH Strapping is and how it works in relation to my cpu's host frequency. Thanks! Here is a pic of what I am talking about with the (G)MCH Strapping in the bios:

    Last edited by wmblalock; 02-08-2009 at 12:52 PM.

  2. #2
    Join Date
    Sep 2008
    Posts
    4

    Default Re: GA-EP45-UD3R + 8GB DDR2 1066 Nightmare! Please Help!

    I did some more research on the issue and now realize the problem I am having is with the FSB Strap not the memory. I understand a little better now about what the (G)MCH Strapping settings are, they are basically timings for chipset if I understand what I've read correctly. That explains why this 1066 memory runs fine at a strap of 200mhz and completely unstable at a strap of 400mhz. Now that I understand that much I have some questions..

    With my 400mhz fsb, to run my memory at 1066mhz I need to use a mem multiplier of 2.66, but of the choices my bios gives me, I can only run a 2.66 multiplier with either a 200mhz or 400mhz strap. I was able to run a 266mhz strap with my 1000mhz memory because it required a 2.5 mem multiplier.

    1. Why aren't all strap available with all multipliers?
    2. What will make the computer perform better, 1066mhz memory with a 200mhz strap or 1000mhz memory with a 266 strap? From what I have read, a 400mhz strap with a 400mhz fsb will take some major tweaking of tons of settings that I have no clue about.
    3. Is there a way to make it possible for me to run some strap between 200mhz-400mhz with this 1066mhz memory and 400mhzish fsb?
    4. Any pointers someone could give me to get this thing stable with 400mhz fsb, 1066mhz memory and a 400mhz strap?

  3. #3
    Join Date
    Jan 2009
    Posts
    18

    Default Re: GA-EP45-UD3R + 8GB DDR2 1066 Nightmare! Please Help!

    I have this memory Patriot Memory - Products and the same MOBO and I think I have similar problem. Is there anyone who can advice us about that MCH strapping?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •