Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: EP45-UD3R can't post with 4x2Gb of RAM




  1. #1
    Join Date
    Feb 2009
    Posts
    2

    Default EP45-UD3R can't post with 4x2Gb of RAM

    Hi People,

    I'm having issues with my recently purchased EP45-UD3R rev 1.0 board. The basic symptoms are that when I insert RAM into all 4 slots the system won't boot. In fact during the initial (system check) phase of the boot, before the monitor has been sent a signal the board just beeps 20(ish) times, restarts, beeps 20 times again, restarts, and so on. The board works fine with just 1 or 2 sticks of RAM in use (in the yellow channel).

    I have been troubleshooting this issue with the ram manufacturer (OCZ) for close to a week now and they have finally given up on me as there's nothing that they can see wrong with the setup. Has anyone else experienced anything similar?

    I have first tried this with the initial bios (R3) and the again with the latest one (R6) and the bios upgrade doesn't appear to have changed anything. I have tried using the default bios settings and when that didn't work I have set:
    • RAM frequency (MCH Frequency Latch) to 266
    • System Memory Multiplier to 3.00A
    • DRAM Voltage to 2.0V


    As mentioned before these changes were instructed by the OCZ technicians, however they didn't resolve the problem.

    Do you have any ideas of what else I could try? The memory I'm using is OCZ PC2 6400 Titanium Edition (OCZ2T800C44GK) and all 4 modules are identical. The memory timings are 4-4-4-15 and the motherboard recognises these by default (hence I've left that part of the bios setup on Auto).

    Thanks in advance for your help!

  2. #2
    Join Date
    Oct 2008
    Posts
    38

    Default Re: EP45-UD3R can't post with 4x2Gb of RAM

    I think you are going to need a bit more MCH voltage and perhaps a bit more DRAM for 8 gb. If LSD was here he could get you up and running in no time but he has been very busy. Look around here, I'm sure that you can find some settings help.

  3. #3
    Join Date
    Dec 2008
    Location
    Denver
    Posts
    56

    Default Re: EP45-UD3R can't post with 4x2Gb of RAM

    I'm currently running 4x2gb of Newegg.com - OCZ 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory - Desktop Memory

    I had troubles too trying to run all 4 sticks.One thing that REALLY helped out was setting tRFC to 54 or higher.That let me run all 4 sticks at
    471 fsb with 1.8v with 5-5-5-15.
    Q9550 EO 4.0ghz 475x8.5 1.325v LLC on
    Gigabyte EP45-UD3P f9c OCZ Vendetta2 w/bolt kit
    4x2gb OCZ PC2 8500 5-6-6-18 1.9v @950mhz
    Asus 4870 512 Scythe Musashi
    Ocz Gamextream 600w
    2x300gb Velociraptors RAID0
    CoolerMaster Stacker 830
    Dynex 32" HDTV on HDMI
    Vista Premium 64-bit

  4. #4
    Join Date
    Feb 2009
    Posts
    2

    Default Re: EP45-UD3R can't post with 4x2Gb of RAM

    Ok I've tried everything you guys suggested (and then some) and while I think I'm close to cracking this one I need some more guidance.

    The revelation from todays tinkering is that I can now run 3 sticks of ram (i.e. 6Gb total) with the following settings:
    • (All the changes from the first post, plus)
    • Performance Enhance - Standard (default Turbo)
    • Extreme Memory Profile (X.M.P) - Disabled (not sure if this was the default)
    • DRAM Timing Selectable (SPD) - Manually set to 4-4-4-15
    • Advanced Timing Control - All Auto except tRFC set to 54
    • MCH Core - 1.4 (default 1.1)
    • MCH/DRAM Reference - 1.00V (default 0.75V)
    • DRAM Termination - 1.0 (default 0.9)
    • Channel A Reference - 1.0 (default 0.9)
    • Channel B Reference - 1.0 (default 0.9)


    Other things I've tried that made no difference (in trying to get the 4th stick to post):
    • Increasing DRAM voltage to 2.2 (the rest of the RAM related voltages changed automatically to half this value, i.e. 1.1)
    • MCH Core - 1.5V
    • System Memory Multiplier - reduced to 2.5A, i.e. running RAM at 667MHz
    • DRAM Timing Selectable (SPD) - Tried going as high as 6-6-6-18


    From my progress today I believe that I am close, as until today I was unable to run with three stick, but I feel that there is a particular voltage setting that I have not tried tweaking. This is why I need your help, everything I've tried so far points in the direction of the voltage being the problem, i.e. not enough juice to run all for sticks. So, what am I missing?

    Thanks for your continued support!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •